X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I am running Vista 64 bit but my firefox will not update to the latest version what can I do?

Skrevet

I am not able to update my firefox which is on the ESR update channel and is version 52.9.0 (32-bit) it is causing untold problems when browsing I lose themes and I have lost untold add ons what is the problem and how can I fix it HELP Please.

I am not able to update my firefox which is on the ESR update channel and is version 52.9.0 (32-bit) it is causing untold problems when browsing I lose themes and I have lost untold add ons what is the problem and how can I fix it HELP Please.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • DivX Web Player version 3.8.6.11
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.201.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Plug-in for detecting Nero Kwik Media.
  • Nitro PDF plugin for Firefox and Chrome
  • Photodex Presenter Plugin 7,00,0,3514
  • Shockwave Flash 19.0 r0
  • Shockwave Flash 18.0 r0
  • Shockwave Flash 32.0 r0
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.3.5.205
  • 5.1.50906.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Yderligere information

Luk
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 løsninger 40296 svar

Vista (and WinXP) support ended with Firefox ESR 52.9: https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista

Vista ''(and WinXP)'' support ended with Firefox ESR 52.9: https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista
Fandt du dette nyttigt?
Citér
James
  • Top 25 Contributor
  • Moderator
1600 løsninger 11320 svar

Basically if you want to use a more current Firefox you need either Windows 7, 8 (8.1), 10 or to run or dual boot with a ideally pretty recent Linux distro and the EOL Windows Vista (April 2017). Windows 7 support ends in Jan 2020, Windows 8.1 is not used by many and Windows 10 is not well liked compared to 7.

Since you have a 64-bit CPU that is what many Linux distros only support now days as many have dropped support of the old 32-bit CPU's.

There are a number of light to really light options though many with a lighter desktop like XFCE should work well. You should avoid Gnome 3 and KDE if that is a rather old system with lower RAM. Say openSUSE, Xubuntu and such. Linus distros are pretty easy to use now days as much of it have GUi's to do system updates and application packages install like Firefox if you do not use the Firefox tarballs from Mozilla.

Basically if you want to use a more current Firefox you need either Windows 7, 8 (8.1), 10 or to run or dual boot with a ideally pretty recent Linux distro and the EOL Windows Vista (April 2017). Windows 7 support ends in Jan 2020, Windows 8.1 is not used by many and Windows 10 is not well liked compared to 7. Since you have a 64-bit CPU that is what many Linux distros only support now days as many have dropped support of the old 32-bit CPU's. There are a number of light to really light options though many with a lighter desktop like XFCE should work well. You should avoid Gnome 3 and KDE if that is a rather old system with lower RAM. Say openSUSE, Xubuntu and such. Linus distros are pretty easy to use now days as much of it have GUi's to do system updates and application packages install like Firefox if you do not use the Firefox tarballs from Mozilla.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.