X
Tryk her for at gå til webstedets mobilversion.

Supportforum

[Firefox Developer Edition 70.0b8 (64-bit)] XML Parsing Error

Skrevet

Firefox Developer Edition XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 2982, Column 11 :

OS: macOS 10.14.6

How do I resolve this?

Firefox Developer Edition XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 2982, Column 11 : OS: macOS 10.14.6 How do I resolve this?
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; en-US) Gecko/20100101 Firefox/67.0

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5315 løsninger 23470 svar

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.
Fandt du dette nyttigt? 1
Citér
palmcoast26 0 løsninger 4 svar

can not install firefox or open it

can not install firefox or open it
Fandt du dette nyttigt? 0
Citér
palmcoast26 0 løsninger 4 svar

works fine on other computers in home

works fine on other computers in home
Fandt du dette nyttigt? 0
Citér
BryanS 0 løsninger 1 svar

I just got this same error Daerius posted (Win 10 here) after updating to version 70. Holding the shift key before starting Firefox allows you to start Firefox in safe mode. I tried disabling all add-ons but that doesn't solve my problem. I went back to version 69.0.3 and that solves the problem here. When I update again to version 70, the exact same error returns.

Be sure to start Firefox while using the -allow-downgrade switch. I don't know how to use that in MacOS.

Edit: I missed the tip about the language packs. Disabling both English and Dutch worked. After re-enabling them both the error doesn't return.

I just got this same error Daerius posted (Win 10 here) after updating to version 70. Holding the ''shift'' key before starting Firefox allows you to start Firefox in safe mode. I tried disabling all add-ons but that doesn't solve my problem. I [https://ftp.mozilla.org/pub/firefox/releases/ went back] to version 69.0.3 and that solves the problem here. When I update again to version 70, the exact same error returns. Be sure to start Firefox while using the -allow-downgrade switch. I don't know how to use that in MacOS. Edit: I missed the tip about the language packs. Disabling both English and Dutch worked. After re-enabling them both the error doesn't return.

Ændret af BryanS den

Fandt du dette nyttigt?
Citér
palmcoast26 0 løsninger 4 svar

I used CCleaner Pro to uninstall Firefox and then did a new install. It worked good but no additional tabs running, which I use 3 or 4 on 5 screens. I had to go to community support and find someone to help me. They showed me step by step on how to change programmings and code on Moz://a software.....wow I had to toggle the settings. They were opening right but needed a reboot.

I used CCleaner Pro to uninstall Firefox and then did a new install. It worked good but no additional tabs running, which I use 3 or 4 on 5 screens. I had to go to community support and find someone to help me. They showed me step by step on how to change programmings and code on Moz://a software.....wow I had to toggle the settings. They were opening right but needed a reboot.

Ændret af palmcoast26 den

Fandt du dette nyttigt?
Citér
palmcoast26 0 løsninger 4 svar

I think I had a virus. I did two scans by Norton and AVG. nothing. I also did system restore..nothing Tried three times to install Firefox over old program..nothing Then had Moz removed by third party software Then reinstall ...works great

I think I had a virus. I did two scans by Norton and AVG. nothing. I also did system restore..nothing Tried three times to install Firefox over old program..nothing Then had Moz removed by third party software Then reinstall ...works great
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.