Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

There is a pop up asking me to open or save an unknown file when I am accessing my email only in firefox. Any suggfestions on how to get rid of it?

  • 4 svar
  • 2 har dette problem
  • 80 visninger
  • Seneste svar af terrinagy

more options

This file pops up every other second. I ran a virus scan, booted my MAC in safe mode, and have unistalled and reinstalled firefox. I can access my email in google with no pop ups. Therefore, it is a firefox issue. I have attached a screen shot of the pop up below.

Vedhæftede skærmbilleder

Alle svar (4)

more options

Maybe do a malware scan.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I did a malware scan - nothing showed up. At the advice of Apple, I also tried to access Firefox in Safe Mode, but I couldn't get Firefox to load correctly. In fact, it refused to shutdown once loaded and I had to force it to quit. But I am willing to try it again, since I re-installed the newest version this evening.

more options

Hi terrinagy, other users have posted about the "as.php" file problem on Mac, particularly with Yahoo mail.

If you look at the site the file is downloading from, it appears to be advertising related. However, the exact source of the problem is unclear, whether it's an ad blocker or tracking blocker in Firefox, or could be caused by an external filter (some security software intercepts all your browsing).

Recent other thread (at least 3 users, not really solved):

what could be causing multiple "as.php" files to show up on my desktop?

more options

I appreciate everyone's help. I read the other posts and have looked at the extensions and themes. Under "Manage your extensions" - nothing is listed besides a list of recommended extensions - which I have not added. My theme is set to the default setting. I have resolved to avoid Firefox for now, as one user said the pop ups eventually stopped. Fingers crossed.