X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Windows taskbar recent email links

Skrevet

I'm not really sure how to describe this. I recently update windows to 1903, and afterward whenever I right-click firefox from my taskbar at the top are the most recent links I clicked on in the windows mail app, since firefox is my default browser regarding opening email links. I refreshed firefox and the frequent websites was on the task bar (which I'm personally not a fan of) and disabled it in about:config, but the recent links from my emails show up again. So, is there any way to hide this as well? Or should I just do a complete unintstall/reinstall of firefox, but I'm scared enough it's going to comeback.

I'm not really sure how to describe this. I recently update windows to 1903, and afterward whenever I right-click firefox from my taskbar at the top are the most recent links I clicked on in the windows mail app, since firefox is my default browser regarding opening email links. I refreshed firefox and the frequent websites was on the task bar (which I'm personally not a fan of) and disabled it in about:config, but the recent links from my emails show up again. So, is there any way to hide this as well? Or should I just do a complete unintstall/reinstall of firefox, but I'm scared enough it's going to comeback.
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Yderligere information

Luk
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 løsninger 671 svar

Hi ljpilott, Does it show the same way in your Start Menu?

Hi ljpilott, Does it show the same way in your Start Menu?
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Yes it does... I can't even recall ever launching it through the start menu.

Yes it does... I can't even recall ever launching it through the start menu.
Fandt du dette nyttigt?
Citér
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 løsninger 671 svar

Try: Change your Default Browser. Restart your computer. After it boots up, change your Default Browser back to Firefox. Try an email link. See if the problem returns.

Try: Change your Default Browser. Restart your computer. After it boots up, change your Default Browser back to Firefox. Try an email link. See if the problem returns.
Fandt du dette nyttigt?
Citér
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 løsninger 671 svar

If that didn't work -

Type in the address bar about:config and press Enter (promise to be careful. if asked)

Type in the search bar and look for the preference : browser.taskbar.lists.recent.enabled

And make sure its value is set to false

(double-clicking toggles it)

If that didn't work - Type in the address bar '''about:config''' and press Enter (promise to be careful. if asked) Type in the search bar and look for the preference : '''browser.taskbar.lists.recent.enabled''' And make sure its value is set to '''false''' (double-clicking toggles it)
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

So, I tried making Microsoft Edge the default browser and restarted my laptop, but there wasn't any change to the taskbar window for firefox. I opened up my email app and clicked on a link in an email and the page I was directed to did not show up in the taskbar window, since it wasn't opened in firefox. I went into about:config... It seems I already had browser.taskbar.lists.recent.enabled set to false, so I set it back to true and , the task bar window showed recently visited webpages. Restarted my laptop again, set it to false and it shows the most recently used links that my email app sent to firefox.


EDIT: I did eventually find out the cause right after I originally posted this reply. I went to windows setting and searched for "recent" and saw the option to "Show recently opened items in jump lists in Start or the taskbar..." And that was enabled, so I disabled it and the list disappeared from the firefox taskbar window.

Sorry for the bother... I honestly never knew windows had this option at all Yet alone that I must have had it disabled the entire time until the update. Thank you for the help.

So, I tried making Microsoft Edge the default browser and restarted my laptop, but there wasn't any change to the taskbar window for firefox. I opened up my email app and clicked on a link in an email and the page I was directed to did not show up in the taskbar window, since it wasn't opened in firefox. I went into about:config... It seems I already had browser.taskbar.lists.recent.enabled set to false, so I set it back to true and , the task bar window showed recently visited webpages. Restarted my laptop again, set it to false and it shows the most recently used links that my email app sent to firefox. EDIT: I did eventually find out the cause right after I originally posted this reply. I went to windows setting and searched for "recent" and saw the option to "Show recently opened items in jump lists in Start or the taskbar..." And that was enabled, so I disabled it and the list disappeared from the firefox taskbar window. Sorry for the bother... I honestly never knew windows had this option at all Yet alone that I must have had it disabled the entire time until the update. Thank you for the help.

Ændret af ljpilott den

Fandt du dette nyttigt?
Citér
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 løsninger 671 svar

Great work! I knew it was a Windows issue but I didn't think about the jump list setting. Don't forget about the browser.taskbar.lists.recent.enabled setting when you see recently visited webpages.

Happy browsing!

Great work! I knew it was a Windows issue but I didn't think about the jump list setting. Don't forget about the browser.taskbar.lists.recent.enabled setting when you see recently visited webpages. Happy browsing!
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.