X
Tryk her for at gå til webstedets mobilversion.

Supportforum

on startup, I can only get two windows not two tabs. redone process several times.

Skrevet

I always have two tabs set to open on startup. Just recently, the tabs switched to two separate windows, each with the two tabs. When I close one, both close. I don't know why this happened , though undoubtedly I did something and forgot. I am not especially technical. I cannot get FF to go back to the single instantiation with the two tabs. Any help would be gratefully received.

I just noticed. this happens whenever I open a tab, it becomes a new window as well as being added as a tab.

I always have two tabs set to open on startup. Just recently, the tabs switched to two separate windows, each with the two tabs. When I close one, both close. I don't know why this happened , though undoubtedly I did something and forgot. I am not especially technical. I cannot get FF to go back to the single instantiation with the two tabs. Any help would be gratefully received. I just noticed. this happens whenever I open a tab, it becomes a new window as well as being added as a tab.

Ændret af juliet.drennan den

Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Yderligere information

Luk
Jeremy Sanders
  • Top 25 Contributor
6 løsninger 85 svar

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
Fandt du dette nyttigt? 0
Citér

Spørgsmålsstiller

I'm sad to say that trying Safe Mode made no difference. The duplicate tabs/pages persisted there. Going back to regular mode also didn't make a difference.

The only extensions/themes I have running are for LastPass and Light. Both of which I've used with no problems for years.

If I uninstall and reinstalll Firefox, might that help? Would I lose all my data (bookmarks, sync settings)?

I'm sad to say that trying Safe Mode made no difference. The duplicate tabs/pages persisted there. Going back to regular mode also didn't make a difference. The only extensions/themes I have running are for LastPass and Light. Both of which I've used with no problems for years. If I uninstall and reinstalll Firefox, might that help? Would I lose all my data (bookmarks, sync settings)?
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.