X
Tryk her for at gå til webstedets mobilversion.

Supportforum

When I am at website https://poczta.o2.pl works fine, but when I am logging to my mail, website is not loading, only few rows of text is displayed.

Skrevet

I tried cleaning cache, cookies, history - nothing works. In attachments I am sending how it looks. On logging page all is ok (second picture).

I tried cleaning cache, cookies, history - nothing works. In attachments I am sending how it looks. On logging page all is ok (second picture).
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Installerede plugins

Few, but all disabled.

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Yderligere information

Luk
cor-el
  • Top 10 Contributor
  • Moderator
17530 løsninger 158511 svar

This happens when CSS files are blocked. I see this style sheet:

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

This happens when CSS files are blocked. I see this style sheet: *https://poczta.o2.pl/l/styles-o2.css You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en-US/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en-US/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.