Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have tried all suggestions to fix pausing scrolling without luck. what else can I do?

  • 6 svar
  • 1 har dette problem
  • 15 visninger
  • Seneste svar af cor-el

more options

My operating system is Windows Professional 64bit. When I scroll on a web page the page will advance and than freeze or pause and and after a few seconds will advance again. Plus, there is a delay when I click on something. This happens in safe mode as well. I have tried all the suggested fixes on the help and community pages with no success. I have even uninstalled and reinstalled Firefox. Any other suggestions or recommendations.

Thanks,

Be well....

Valgt løsning

It is quite normal to see more Firefox processes running.

  • one process for the main Firefox thread (user interface)
  • one or more content processes, see:
    Options/Preferences -> General -> Performance
    remove checkmark: [ ] "Use recommended performance settings"
  • one process for the compositor thread
  • one process for the WebRender when this feature is enabled

You can find the current multi-process state on the Troubleshooting Information page (about:support).

  • "Help -> Troubleshooting Information" -> "Application Basics":
    Multiprocess Windows
    Remote Processes

See also the Remote Processes section further down for more detail.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Try to disable accessibility services in Firefox.

Læs dette svar i sammenhæng 👍 0

Alle svar (6)

more options

Have you tried different mouse? Have you update the drivers for keyboard and mouse or what hardware do you have and have those been updated? What your describing sounds more like hardware issue then a Browser issue.

more options

Thanks for your response. It's appreciated.

I have purchased a new keyboard & mouse; I have updated the drivers & I am using an HP Envy laptop.

Do you think it's still an hardware issue?

Be well!

more options

You have to test with known working mouse and keyboard to verify if this is hardware or software related or browser issue. And also since you said it happens in safe mode as well that to me would also indicate browser issue. So when did this start happening?

more options

Well, installed a new mouse & keyboard to rule out a hardware problem. I have reinstalled the original mouse & keyboard & there is no change.

This problem started a few months ago & I have been trying to eliminate different things when time allows to solve this problem with no luck.

I contacted my technical support for the computer & they recommend a full system restart which seems extreme.

I was looking at Task Manage and under app Firefox was listed as Firefox(4). I expanded the app &, I'm not sure, but looks as multiple apps are running?

I appreciate the help.

more options

If you're wondering what I mean about multiple versions of Firefox running, see attached image....

more options

Valgt løsning

It is quite normal to see more Firefox processes running.

  • one process for the main Firefox thread (user interface)
  • one or more content processes, see:
    Options/Preferences -> General -> Performance
    remove checkmark: [ ] "Use recommended performance settings"
  • one process for the compositor thread
  • one process for the WebRender when this feature is enabled

You can find the current multi-process state on the Troubleshooting Information page (about:support).

  • "Help -> Troubleshooting Information" -> "Application Basics":
    Multiprocess Windows
    Remote Processes

See also the Remote Processes section further down for more detail.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Try to disable accessibility services in Firefox.