Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Forms options are invisible when using Firefox. Works when using Chrome.

  • 10 svar
  • 1 har dette problem
  • 700 visninger
  • Seneste svar af cor-el

more options

When using Google Forms, the normal options on all forms like: "Preview", "Settings", etc are invisible. I'm able to see them if I hover over them, but they are not visible otherwise. I just did some troubleshooting with Geek Squad and determined it's a Firefox issue. The problem does not exist using Chrome. See attached screen shots please.

I was able to use Google Forms in the past, this started a few months ago as I recall.

Thanks in advance for you help.

Vedhæftede skærmbilleder

Valgt løsning

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Læs dette svar i sammenhæng 👍 1

Alle svar (10)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Thank you for that suggestion, the problem does not exist in Firefox Safe Mode. I started troubleshooting from there and it's the hardware acceleration causing the problem, so I turned it off for now. Do you happen to know if there is a way to fix this in Firefox to allow it to work properly?

Ændret af myemerald96 den

more options

Valgt løsning

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

It's not the add-ons, tried all of them. The suspects are: Hardware acceleration and "Use recommended performance settings". If either box is checked, the problem occurs.

Waiting for instructions...LOL

more options

Leave Hardware acceleration disabled.

Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

more options

Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules.

If you use uBlock Origin then make sure you do not "block remote fonts".

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

cor-el said

If you use uBlock Origin then make sure you do not "block remote fonts".

I'm not sure what uBlock Origin is, but I checked on your two suggestions and they are as you said they should be. Unfortunately, this didn't help with this issue. Thank you for trying though!

more options

FredMcD said

Leave Hardware acceleration disabled. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Ok, maybe they will work out the glitches in the near future. Thanks for your help!

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

In this case a single sprite image might be used like on the Google Forms homepage.

Ændret af cor-el den