X
Tryk her for at gå til webstedets mobilversion.

Supportforum

almost every time firefox opens, I'm asked to choose/create a profile. Original profile not being saved.

Skrevet

For about a week now, just about every time I open Firefox the profile creator pane appears, and I have to choose or create a profile. The problem is that there are no profiles already listed so I have to recreate my profile, and then spend time customising my add-ons, bookmarks, search engines, themes etc. Why isn't my profile being saved?

For about a week now, just about every time I open Firefox the profile creator pane appears, and I have to choose or create a profile. The problem is that there are no profiles already listed so I have to recreate my profile, and then spend time customising my add-ons, bookmarks, search engines, themes etc. Why isn't my profile being saved?
My_Cheese_Is_Slippin'
  • Top 10 Contributor
93 løsninger 1003 svar

Hi Florio, After you re-create a new profile, is it set to be your default profile?

This article tells all about profiles: Use the Profile Manager

Hi Florio, After you re-create a new profile, is it set to be your default profile? This article tells all about profiles: [https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Use the Profile Manager]

Spørgsmålsstiller

When I go to about:profiles, my profile is listed as being default (it is the only one!!), but this does not stop me from being often asked to choose a profile when I open Firefox. When the Profile window comes up, my profile name is never included, and the pane is blank. So I have to recreated my profile and set everything up again from scratch, which wastes a lot of time. I think this is happening after a Firefox update...

When I go to about:profiles, my profile is listed as being default (it is the only one!!), but this does not stop me from being often asked to choose a profile when I open Firefox. When the Profile window comes up, my profile name is never included, and the pane is blank. So I have to recreated my profile and set everything up again from scratch, which wastes a lot of time. I think this is happening after a Firefox update...