X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox is default browser for Outlook Mail. Gmail no longer works.

Skrevet

Worked fine until last week. suddenly, trying to force me to enter Gmail through Chrome. Has anyone found the bypass for setting up gmail in MSOutlook? Even entering the password, won't get past that stupid log in screen. Yes, cleared cache. Yes, put https://mail.google.com on the whitelist for firefox.

Can't find any help on gmail support, of course... trying to force Chrome.

Worked fine until last week. suddenly, trying to force me to enter Gmail through Chrome. Has anyone found the bypass for setting up gmail in MSOutlook? Even entering the password, won't get past that stupid log in screen. Yes, cleared cache. Yes, put https://mail.google.com on the whitelist for firefox. Can't find any help on gmail support, of course... trying to force Chrome.
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8773 løsninger 71728 svar

Hi PrincessLeah, could this be related to the Google Cloud outage on the East Coast earlier today?

If problems persist, do you know whether you block third party cookies? This article has the steps to rule out that issue: Websites say cookies are blocked - Unblock them.

And more generally:

If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally:

Double-check content blockers: Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server).

(A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

(B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi PrincessLeah, could this be related to the Google Cloud outage on the East Coast earlier today? If problems persist, do you know whether you block third party cookies? This article has the steps to rule out that issue: [[Websites say cookies are blocked - Unblock them]]. ''And more generally:'' If a site is generally known to work in Firefox, these are standard suggestions to try when it stops working normally: '''Double-check content blockers:''' Firefox's Content Blocking feature and extensions that counter ads and tracking may break websites that embed third party content (meaning, from a secondary server). (A) Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]]. (B) Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site. '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? '''Testing in Firefox's Safe Mode:''' In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.