Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More


  • 2 svar
  • 1 har dette problem
  • 9 visninger
  • Seneste svar af cor-el

more options

Firefox Quantum v 68.0b5 (64-bit) url: https://modernfarmer.com/2019/03/gardeners-were-right-marigolds-do-help-prevent-tomato-pests/.

Above SSL error appears randomly on different websites url provided where message appears momentarily. Researched several days unable to resolve.

Alle svar (2)

more options

Are you still getting this error? Have you enabled the following preference and, if so, thank you for testing, but maybe it isn't ready for prime time?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste esni and pause while the list is filtered

(3) If the network.security.esni.enabled preference is bolded and "modified" to true, you could double-click it to switch to the default value of false

more options