X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Youtube just displays a bunch of boxes, no text.

Skrevet

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing.

I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing. I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?
Vedhæftede skærmbilleder

Ændret af javra den

Valgt løsning

For some reason it now works again. Maybe it was just a connection problem?

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4259 løsninger 59642 svar

This is just with YouTube?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

This is just with YouTube? https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.

Valgt løsning

For some reason it now works again. Maybe it was just a connection problem?

For some reason it now works again. Maybe it was just a connection problem?
FredMcD
  • Top 10 Contributor
4259 løsninger 59642 svar

Well, whatever. Safe surfing.

Well, whatever. Safe surfing.