X
Tryk her for at gå til webstedets mobilversion.

Supportforum

certificate errors block everry website every time

Skrevet

using linux with firefox defualt which is 14 i get the certificate error on any website evrytime, some say incorrect algorythms others say diffferent things no exception feature is available, im stuck, cant upgrade firefox cant get to mint or any forum

using linux with firefox defualt which is 14 i get the certificate error on any website evrytime, some say incorrect algorythms others say diffferent things no exception feature is available, im stuck, cant upgrade firefox cant get to mint or any forum
Citér

Yderligere systemdetaljer

Installerede plugins

  • This plugin provides integration with Cinnamon for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • DivX Web Player version 1.4.0.233
  • The Totem 3.4.3 plugin handles video and audio streams.
  • The IcedTea-Web Plugin executes Java applets.

Program

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8637 løsninger 70648 svar

Hi davidspriggs, your Firefox identified itself as version 16.0, which either is wrong or is totally obsolete.

Much of the web is moving to TLS 1.2 as a mininum (protocol), and you need at least Firefox 27 for that. The current supported versions of Firefox are:

See also: Update Firefox to the latest release

If your distribution of Linux is a "dead end" that can't connect to anything, you might need to download a different distribution using a different computer. I don't know how you migrate data from one to the other.

Hi davidspriggs, your Firefox identified itself as version 16.0, which either is wrong or is totally obsolete. Much of the web is moving to TLS 1.2 as a mininum (protocol), and you need at least Firefox 27 for that. The current supported versions of Firefox are: * Standard release = Firefox 66.0.3 -- https://www.mozilla.org/firefox/all/ * Extended support release of Firefox 60 -- https://www.mozilla.org/firefox/organizations/ See also: [[Update Firefox to the latest release]] If your distribution of Linux is a "dead end" that can't connect to anything, you might need to download a different distribution using a different computer. I don't know how you migrate data from one to the other.
Fandt du dette nyttigt? 0
Citér
Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 løsninger 10654 svar

Yeah, you have a terribly out of date version of Firefox, so you should update ASAP.

Yeah, you have a terribly out of date version of Firefox, so you should update ASAP.
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.