X
Tryk her for at gå til webstedets mobilversion.

Supportforum

No streaming on arte.tv since last update

Skrevet

Hello,

since the update to 67.0b10 (maybe a bit before) I can't watch streamed videos via arte.tv. I downloaded and tried v60.6.1esr, but also here it is not possible. The video page is shown, also the start button, but I can't start it. It's possible on MS edge, but I try to avoid using it What's the trick to watch again?

Thanks, Harald

Hello, since the update to 67.0b10 (maybe a bit before) I can't watch streamed videos via arte.tv. I downloaded and tried v60.6.1esr, but also here it is not possible. The video page is shown, also the start button, but I can't start it. It's possible on MS edge, but I try to avoid using it What's the trick to watch again? Thanks, Harald

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4246 løsninger 59390 svar

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Spørgsmålsstiller

Thanks for your help Fred, but the problem is still there.

Thanks for your help Fred, but the problem is still there.
FredMcD
  • Top 10 Contributor
4246 løsninger 59390 svar

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' ------------- Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Spørgsmålsstiller

Sorry mate, still not working. Chrome, Edge and IE are working.

Not FF and FF-ESR

Sorry mate, still not working. Chrome, Edge and IE are working. Not FF and FF-ESR
FredMcD
  • Top 10 Contributor
4246 løsninger 59390 svar

FredMcD said

Please provide a public link (no password) that we can
check out. No Personal Information Please !
''FredMcD [[#answer-1213590|said]]'' <blockquote> Please provide a public link (no password) that we can<br> check out. '''No Personal Information Please ! '''</blockquote>

Spørgsmålsstiller

https://www.arte.tv/de/videos/062224-001-A/der-kindermoerder-von-bethlehem/

That's the stream I want to watch. It only works with an IP within EU.

https://www.arte.tv/de/videos/062224-001-A/der-kindermoerder-von-bethlehem/ That's the stream I want to watch. It only works with an IP within EU.
FredMcD
  • Top 10 Contributor
4246 løsninger 59390 svar

When I tried to open the webpage, I got this in the player window;

dieses video ist in lhrem land verfugbar this video is available in your country

I assume the message is supposed to say Not Available.

I called for more help.

When I tried to open the webpage, I got this in the player window; dieses video ist in lhrem land verfugbar this video is available in your country I assume the message is supposed to say '''Not Available.''' I called for more help.
FredMcD
  • Top 10 Contributor
4246 løsninger 59390 svar

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Spørgsmålsstiller

FredMcD said

When I tried to open the webpage, I got this in the player window; dieses video ist in lhrem land verfugbar this video is available in your country I assume the message is supposed to say Not Available. I called for more help.
''FredMcD [[#answer-1213600|said]]'' <blockquote> When I tried to open the webpage, I got this in the player window; dieses video ist in lhrem land verfugbar this video is available in your country I assume the message is supposed to say '''Not Available.''' I called for more help. </blockquote>

Spørgsmålsstiller

That's why I wrote the IP has to be within European Union. Restriction of Copyright. Within Europ, or a VPN set to an european country, it worked.

That's why I wrote the IP has to be within European Union. Restriction of Copyright. Within Europ, or a VPN set to an european country, it worked.
cor-el
  • Top 10 Contributor
  • Moderator
17470 løsninger 157900 svar

Did you check the Web Console for possible error messages?

Did you check the Web Console for possible error messages? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console

Spørgsmålsstiller

Hello cor-el,

thank you, didn't think about. But now it's clear. After pressing the streaming start button, I got in web console message: TypeError: this.vendorPlayer.api.play is not a function.

At least now I know why it's not working. I don't think it's a typo, or api-problem, as it works in Chrome and Edge.

So let's wait 3, or 4 updates more ;-)

Thanks mate and have a nice day, evening, night Harald

Hello cor-el, thank you, didn't think about. But now it's clear. After pressing the streaming start button, I got in web console message: TypeError: this.vendorPlayer.api.play is not a function. At least now I know why it's not working. I don't think it's a typo, or api-problem, as it works in Chrome and Edge. So let's wait 3, or 4 updates more ;-) Thanks mate and have a nice day, evening, night Harald
cor-el
  • Top 10 Contributor
  • Moderator
17470 løsninger 157900 svar

I can play the video on with Firefox 67 DE on Linux, so it is not a problem with Firefox not being able to play Arte videos. I see a lot of messages in the Web Console including one about service workers (probably about asking about notification) that do not seem to affect playing.

I still think that some content blocking software is in the way. If Firefox Safe Mode doesn't help then it could be something else in the profile of security software on your computer.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.


You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

I can play the video on with Firefox 67 DE on Linux, so it is not a problem with Firefox not being able to play Arte videos. I see a lot of messages in the Web Console including one about service workers (probably about asking about notification) that do not seem to affect playing. I still think that some content blocking software is in the way. If Firefox Safe Mode doesn't help then it could be something else in the profile of security software on your computer. ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox ----- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect. *https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 ---- You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox