Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mouse freeze up temporarily when youtube is opened in one tab

  • 2 svar
  • 1 har dette problem
  • 8 visninger
  • Seneste svar af FredMcD

more options

On Windows 10, when I open any youtube video in a tab, the mouse start to lag (freeze for 1 seconds, then works for 10 seconds, then again freeze for 1 second, then again works for 10 seconds and so on). I have already tried to follow the suggestions reported here https://support.mozilla.org/it/questions/1189187 and here https://support.mozilla.org/it/questions/1189187, but the problem still remain.

What can I do to solve the problem?

PC Configuration: - Processor: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s) - OS Name: Microsoft Windows 10 Pro - Installed Physical Memory (RAM): 16.0 GB

- Firefox version: (Quantum) 66.0.2 (64 bit)

Alle svar (2)

more options

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Make sure your mouse software is up to date.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?