Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

keine eingabe möglich

  • 6 svar
  • 1 har dette problem
  • 719 visninger
  • Seneste svar af FredMcD

more options

Ich kann in firefox keine Eingabefelder benutzen zb Goggle nachdem ich meine worte eingtippt habe erfolgt weder auf Return noch duch klick auf das eingabefelde eine Reaktion. Mit chriome funktioniert es mit exakt den selben Webseiten einwandfrei. Ich denke es wird irgendwas im firerfox verstellte sein aber ich habe keine Ahnung was es wäre super wenn mir da jemand nen Tip oder gar ne Lösung nennen könnt Gruss Silk

Valgt løsning

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Firefox im abgesicherten Modus starten {Weblink}

Ein kleiner Dialog sollte erscheinen. Klicken 'Im abgesicherten Modus starten' (nicht aktualisieren). Ist das Problem immer noch da?

Læs dette svar i sammenhæng 👍 1

Alle svar (6)

more options

Übersetzung Translation

no entry possible

I can not use any input fields in firefox, eg Goggle after typing in my words, neither on return nor by clicking on the eingabefelde a reaction. With chriome it works perfectly with exactly the same websites. I think there will be something in the firerfox be misleading but I have no idea what it would be great if someone there NEN tip or even ne solution call Gruss Silk

more options

Valgt løsning

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Firefox im abgesicherten Modus starten {Weblink}

Ein kleiner Dialog sollte erscheinen. Klicken 'Im abgesicherten Modus starten' (nicht aktualisieren). Ist das Problem immer noch da?

more options

´Danke im Abgesicherten Modus funktioniert es bekomme ich das irgendwie permanent als standart hin ?

Gruss Silk

more options

Danke nochmal für die Hilfe hab jetzt mal 2 Addons (von denen ich nicht mal wusste das ich sie habe ) deativiert Widevinwe Content Decryption Module und Shp jetzt scheint alles wiedewr normal zu laufen Gruss Silk

more options

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.142 (32.0 r0).

  • Shockwave Flash 23.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.