Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Playing videos in multiple tabs at once with out FF pausing?

  • 5 svar
  • 1 har dette problem
  • 3977 visninger
  • Seneste svar af BirdShadow

more options

I'm not sure when this started but for some reason I can't play a YouTube video in one tab, then open a video in another tab without Firefox automatically pausing and stopping the video in the tab I switched from. It won't play both at once. I can press play on one then switch tabs and press play then the other stops. I used to be able to play multiple videos in multiple tabs automatically in FF like in any other browser. I can STILL do this in Chrome, Safari, Opera or Edge. If this is a new FF "feature" I want to disable it now.

Valgt løsning

I have solved the problem for anyone who has the same issue.

The issue isn't with FF. It's with the Enhancer for YouTube addon. There's a setting called "Pause videos playing in background tabs when a video starts playing in the foreground tab". For some reason when using this addon with the other browsers this box isn't ticked by default. Untick this box and you're good to go. This thread can be closed.

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Valgt løsning

I have solved the problem for anyone who has the same issue.

The issue isn't with FF. It's with the Enhancer for YouTube addon. There's a setting called "Pause videos playing in background tabs when a video starts playing in the foreground tab". For some reason when using this addon with the other browsers this box isn't ticked by default. Untick this box and you're good to go. This thread can be closed.

more options

Hello BirdShadow,

Good for you to have figured it out - well done  !

Would you be so kind as to mark your last post as Chosen Solution ('Solved the problem' button to the right)  ?

more options

McCoy said

Hello BirdShadow, Good for you to have figured it out - well done  ! Would you be so kind as to mark your last post as Chosen Solution ('Solved the problem' button to the right)  ?

Hi McCoy thanks for the reply. I actually don't see a "Solved the problem" button to the right of my comment. I do see a button to the next of your comment "solution chosen" and undo button. But to the right of my comment all I see is "edit this post". Am I supposed to undo your chosen solution then the button will show up next to my response? Sorry new here lol

Ændret af BirdShadow den

more options

Hello again BirdShadow,

When you click on the 'Undo' button to the right of the post that you marked as Chosen Solution, you should see the 'Solved the problem' button to the right of your own post ..... ☺

more options

McCoy said

Hello again BirdShadow, When you click on the 'Undo' button to the right of the post that you marked as Chosen Solution, you should see the 'Solved the problem' button to the right of your own post ..... ☺

Cool! Just fixed it! Thanks again! :)