Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox unable to find proxy server

  • 5 svar
  • 1 har dette problem
  • 218 visninger
  • Seneste svar af FredMcD

more options

I get the error message at the bottom. Yes, my firefox already has "no proxy" selected in the preferences page. I'm able to use Edge fine, but for firefox it does not seem to matter what network I try to connect to. Occasionally it will load some websites like Wikipedia, but then immediately fail anything past that or if I try a different site. Sometimes if I try youtube it will only partially load and then the unable to connect to proxy message will appear in the embedded page videos. Sometimes trying a network reset and then restarting the pc fixes the issue, sometimes it doesn't... I don't know if it has anything to do with this issue but I'm also using NordVPN. Sometimes I am able to get to websites before nord connects itself, sometimes it doesn't matter even if nord does not try to autoconnect. Sometimes it will connect and my internet works fine. I've tried setting up an actual nord proxy through firefox preferences and it doesn't help either. Proxy or no proxy I can't get things to load. When attempting to reach sites I'll get a little message in the bottom left corner of firefox as it tries to reach a website, stuff like: reading img-getpocket.cdn.mozilla.net, looking up *sitename*

Don't know what the problem is and I exhausted my limited IT knowledge a while ago, googling for answers hasn't helped.

Unable to find the proxy server

Firefox is configured to use a proxy server that can’t be found.

   Check the proxy settings to make sure that they are correct.
   Check to make sure your computer has a working network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Alle svar (5)

more options

Just to make sure; Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet {web link}

more options

Hi FredMcD

I screenshotted my network settings. I tried selecting no proxy and system proxy but neither seems to help. I've tried configuring the firewall twice per the link and it doesn't not help. All my security systems are up to date.

more options

As a test, disable your protection programs.

more options

Hi Fred,

I've tried disabling my security systems, but nothing has changed.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia