Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lost all bookmarks, and 'Import & Backup star - since new update 65.0.1

  • 4 svar
  • 1 har dette problem
  • 91 visninger
  • Seneste svar af FredMcD

more options

Since updating to Firefox 65.0.1 on my Mac, all my bookmarks have gone, and the 'Import and backup' star icon has gone too, so I can't restore them. I have spent hours trying to solve the problem, but I can't. I also have a Windows computer (which fortunately is synced with the Mac) so I have been able to copy the HTML file to a memory stick, but since the Import and Backup star icon is gone from the Mac, I don't know what else to do. Same problem with using Mac's bookmarkbackups file. I'm going nuts, it now seems tht every time I update Firefox a new set of problems occur! Please help, and thank you in advance.

Valgt løsning

Thanks a lot Fred, as it happens, they came back, after doing the time-honoured rebooting (twice). However I am keeping your tip in my 'How to' as the situation might come back in the future. Many thanks again

Læs dette svar i sammenhæng 👍 0

Alle svar (4)

more options

The bookmarks 'Star' should be in the Customize Manager, but it also might have been replaced.

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

more options

Open the Bookmarks Manager; Press the Alt or F10 key to bring up the toolbar, and select Bookmarks. Hot key is <Control> (Mac=<Command>) <Shift> B.

more options

Valgt løsning

Thanks a lot Fred, as it happens, they came back, after doing the time-honoured rebooting (twice). However I am keeping your tip in my 'How to' as the situation might come back in the future. Many thanks again

more options

Glad to help. Safe Surfing.