X
Tryk her for at gå til webstedets mobilversion.

Supportforum

in firefox 65 64 bit STOP VIDEO FROM AUTOMATCALLY PLAYING VERY ANNYOYING

Skrevet

I cannot stop videos from automatically playing when I click on an article to read when there is a video available to play. It just starts playing If this is not corrected I am not using Firefox anylonger.

I cannot stop videos from automatically playing when I click on an article to read when there is a video available to play. It just starts playing If this is not corrected I am not using Firefox anylonger.

Valgt løsning

this seemed to help but cannot wait until the next upgrade when this isnt going to be an issue.

Thanks for your assistance

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Yderligere information

Luk
WestEnd 60 løsninger 5387 svar

So where is the troubling link?

So where is the troubling link?
cor-el
  • Top 10 Contributor
  • Moderator
17690 løsninger 160039 svar

Try this extension:

Try this extension: *Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/
McCoy
  • Top 10 Contributor
578 løsninger 5391 svar

Hello blackeart,

This will not stop the annoying autoplay just yet, but soon :

https://support.mozilla.org/en-US/kb/block-autoplay


For now (apart from installing an add-on) :

Would you check this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

media.autoplay.allow-muted = false

media.autoplay.allow-extension-background-pages = false

If you have to change anything, then close and restart Firefox.

Hello blackeart, This will not stop the annoying autoplay just yet, but soon : https://support.mozilla.org/en-US/kb/block-autoplay ---------------------------------------------------------------------------------------- For now (apart from installing an add-on) : Would you check this please : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''media.autoplay.''' and check these settings : '''media.autoplay.enabled.user-gestures-needed''' = true '''media.autoplay.ask-permission''' = true '''media.autoplay.default''' = 0 [0=Allowed, 1=Blocked, 2=Prompt] '''media.autoplay.allow-muted''' = false '''media.autoplay.allow-extension-background-pages''' = false If you have to change anything, then close and restart Firefox.

Ændret af McCoy den

Valgt løsning

this seemed to help but cannot wait until the next upgrade when this isnt going to be an issue.

Thanks for your assistance

this seemed to help but cannot wait until the next upgrade when this isnt going to be an issue. Thanks for your assistance
LilBro 0 løsninger 13 svar

Nyttigt svar

I followed all of the steps shown and they have NO effect in FF 66.0.2

I followed all of the steps shown and they have NO effect in FF 66.0.2
cor-el
  • Top 10 Contributor
  • Moderator
17690 løsninger 160039 svar

You can look at these prefs on the about:config page to see if these values work for you.

  • media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt]
  • media.autoplay.allow-muted = false
  • media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try false and true to see what works for you.

It is possible that the media isn't detected and the media still starts playing and the block media icon on the location bar is missing.

You can also try the extension I mentioned above.

You can look at these prefs on the about:config page to see if these values work for you. *media.autoplay.default = 1 [0=Allowed, 1=Blocked, 2=Prompt] *media.autoplay.allow-muted = false *media.autoplay.enabled.user-gestures-needed = false For user-gestures-needed you can try false and true to see what works for you. It is possible that the media isn't detected and the media still starts playing and the block media icon on the location bar is missing. You can also try the extension I mentioned above. *Disable HTML5 Autoplay https://addons.mozilla.org/firefox/addon/disable-autoplay/