Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I receive the Grey Globe for all icons in my bookmarks. Add a new one, same globe. Click on it, Same globe. No icons at all. Restored from backup same

  • 2 svar
  • 1 har dette problem
  • 286 visninger
  • Seneste svar af SurJim

more options

I have validated the browser using about:support. No changes to the globe, Also, reinstalled Flash, revisited sites, dragged sties w/ the favicon into my bookmarks. without success. Any help would be appreciated.

Valgt løsning

Hello Fred. Thank you for the quick response I was unable to find the browser.chrome.favicons using search in the about:config section. However, I did remove the favicons.sqlite database, restarted Firefox and now they are coming back as I click on each one. Problem is solved, and I appreciate the help and direction. Thank You

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

You can check these prefs on the about:config page to make sure they are still default.

browser.chrome.favicons

browser.chrome.site_icons

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

more options

Valgt løsning

Hello Fred. Thank you for the quick response I was unable to find the browser.chrome.favicons using search in the about:config section. However, I did remove the favicons.sqlite database, restarted Firefox and now they are coming back as I click on each one. Problem is solved, and I appreciate the help and direction. Thank You