Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Starting last night some of the information in my eBay listing does not appear.

  • 21 svar
  • 1 har dette problem
  • 76 visninger
  • Seneste svar af kalsmith

more options

I went to list some items on eBay last night and part of the item description is not visible although if I go on Google Chrome all of the information is there. This only happened last night - never before. Some previous listings have the same problem but most do not. I worked with eBay and it appears to be a problem related with the Firefox browser.

Valgt løsning

kalsmith said

They are beyond my computer knowledge. Maybe I will go back to Chrome.

Well, before you go, could you try this:

In your listing, if you go to edit the Description, there's a link/button on the right side to show the HTML editor. This should let you see and remove the font tags from the start and end of your description. I'm attaching a screenshot for reference.

Does that work?

Læs dette svar i sammenhæng 👍 1

Alle svar (20)

more options

Hi kalsmith, is it content from a different site that's embedded in the listing? One way to check on that is:

Right-click (on a one-button mouse, Ctrl+click) that area and check the content menu for a This Frame item.

If you see that, click it and try Open Frame in New Tab to see whether Firefox can load the content.

If Firefox will load the content in its own tab but not embedded, there are a variety of possible reasons for that. The one that is most directly under your control is Content Blocking.

Do you see a shield icon toward the left end of the address bar, near the lock icon while you're viewing the listing? More info on managing the Content Blocking/Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix also could block content. Each should provide a toolbar button to manage the content it is blocking in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

Was that it?

If that wasn't it, could you give a link to an example listing where you see this problem.

Ændret af jscher2000 den

more options

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 32.0.0.101

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Hello kalsmith,

Your system details show that this extension is installed :

Directions Finder 2.3.17.30 (Directions_Finder_lHmoDZAZNo@www.finddirections.co)

Which is malware ......

See : https://malwaretips.com/blogs/remove-finddirections-co/

Go to the Firefox menu (≡) => Preferences => Add-ons => Extensions - remove that extension, as well as anything else that you didn't install yourself.

Next step is to run malware scans.

Further information can be found in this article :

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. They all work differently - what one program doesn't pick up, the other might.

Especially for Mac : https://www.malwarebytes.com/mac/

more options

Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan. This only occurs with Firefox and not Google Chrome on the same computer.

more options

I also tried Safari and no problem - just with Firefox.

more options

kalsmith said

Thinks for the insight on the add-on but removing it didn't fix the problem. I also did the malware scan.

I didn't think for a minute that this malware had anything to do with your current problem, but one of these days it could have caused other problems though.

Good for you having removed that extension and run malware scans (better safe than sorry .... )  !

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Tried the Firefox safe mode and no shield.

more options

Still the same issue.

more options

Can you give a link to a page that has the problem?

more options

I checked the link using FF 54 and 63.3

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

I tried this earlier and I just tried it again - no luck. When you opened the eBay link was there a lengthy description of the item?

more options

Hi kalsmith, I'm sorry, this a combination of Firefox's notorious "deep nesting" problem and eBay's terrible editor.

That block of HTML Firefox won't show has gotten larded up with a huge number of unnecessary font tags, possibly as a result of copy/pasting it over and over in new listings. To see what I mean, open the framed page

https://vi.vipr.ebaydesc.com/ws/eBayISAPI.dll?ViewItemDescV4&item=401654726169&t=1544496228000&tid=10&category=176985&seller=cassidycollectibles&excSoj=1&excTrk=1&lsite=0&ittenable=false&domain=ebay.com&descgauge=1&cspheader=1&oneClk=1&secureDesc=1

Then view source (either Ctrl+U or right-click > View Source).

Scroll down to where you start seeing these one after the next:

<font rwr='1' size='4' style='font-family:Arial'>

Since they are in a table, after they reach a certain depth, Firefox just throws that content away completely. Hopefully that will get fixed someday, but for now, assuming you control this content, the solution is to clean that up so there are no unnecessary tags.

It may be obvious how to do that in whatever editor you're using to compose that HTML. If not, let us know what editor you use and hopefully we can point you to the steps needed.

Related stuff:

more options

So the simple solution is to start with a new template essentially creating a clean listing?

more options

Hi kalsmith, I've never listed anything on eBay, so I don't know what a new template and clean listing mean. It's only that embedded description which has the problem.

Maybe check those eBay forum discussions for a few minutes and see what they did.

more options

They are beyond my computer knowledge. Maybe I will go back to Chrome.

more options

You can open the iframe page in a tab.

Open the Inspector via the right-click context menu and Go to the Console tab or press the ESC key to open the Console as a split panel or open the Console directly from the Web Developer menu.

Paste this JavaScript code in the console prompt (>>) line and press the Enter key. That should make the text visible in Firefox. What is does is removing all HTML tags from the description DIV container and only leaves the text content.

elm=document.querySelector("#ds_div");
elm.textContent=elm.textContent;
more options

Valgt løsning

kalsmith said

They are beyond my computer knowledge. Maybe I will go back to Chrome.

Well, before you go, could you try this:

In your listing, if you go to edit the Description, there's a link/button on the right side to show the HTML editor. This should let you see and remove the font tags from the start and end of your description. I'm attaching a screenshot for reference.

Does that work?

  1. 1
  2. 2