Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spell checking British not U.S.

  • 6 svar
  • 1 har dette problem
  • 12 visninger
  • Seneste svar af James

more options

Linux Mint 19 Cinnamon 64 bit, Firefox 63.0.3 64 bit.

My spell checker seems to insist on British spelling and not English - U.S. I have insured that my Linux is the correct language and that my FF has the correct language and dictionary. Sill it wants me to spell color vs colour on Facebook and I am not sure where else. Now what?

Thanks..

Alle svar (6)

more options

https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

You need to make sure you have the en-GB British English dictionary installed in Firefox and selected in the right-click languages.

Scroll down the list on https://addons.mozilla.org/firefox/language-tools/ English (British) English (British) Install Dictionary (379.7 KiB)

Ændret af James den

more options

The Firefox version from the repositories of your Ubuntu Linux distribution might behave differently than the version from the official Mozilla server. Ubuntu has the tendency to bundle a lot of locales and dictionaries with its special branded version.

I'm not seeing any dictionaries listed under Extensions in the System Details list.

Did you check the Dictionaries tab in Preferences?

more options

" .... Did you check the Dictionaries tab in Preferences? ..." HUH? I looked under preferences and so far have not found that tab.

more options

Sorry, dictionaries are of course listed in the Addons manager (about:addons page).

more options

see attachment - English - U.S. language pack incompatible with v 64. WHAT?

more options

The Language Packs are for changing the language of the User Interface or UI of Firefox.

The language packs were either installed in the Package manager for the Ubuntu provided build of Firefox you have or you installed from addons.mozilla.org . Being incompatible means they are older versions for say Firefox 63.0.x and not the current 64.0 Release.

Besides your question was about the Spell Checker in Firefox and not the UI language. As I said in earlier reply you need Dictionaries.

Scroll down the list on https://addons.mozilla.org/firefox/language-tools/ English (British) English (British) Install Dictionary (379.7 KiB)

Look on the left as the Dictionaries panel is above the Languages.

https://support.mozilla.org/en-US/kb/how-do-i-use-firefox-spell-checker

Ændret af James den