X
Tryk her for at gå til webstedets mobilversion.

Supportforum

pressing ctrl makes every page zoom in

Skrevet

Every time i press ctrl firefox zooms in (without touching my scroll button or anything else) I have checked with addons disabled and it does the same thing.

Just to clarify i am only pressing CTRL nothing else at all and it zooms in (NOT mouse related, nor addons)

Every time i press ctrl firefox zooms in (without touching my scroll button or anything else) I have checked with addons disabled and it does the same thing. Just to clarify i am only pressing CTRL nothing else at all and it zooms in (NOT mouse related, nor addons)

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 31.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Yderligere information

Luk
McCoy
  • Top 10 Contributor
545 løsninger 5139 svar

Hello onimod13,

If this is not a "mouse issue" then would you please try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps  ?

It could be that some of the status keys have the wrong state and that Firefox sees them as still pressed.

If it doesn't make a difference, then maybe reboot the computer.

Any luck  ?

Hello onimod13, If this is not a "mouse issue" then would you please try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps ? It could be that some of the status keys have the wrong state and that Firefox sees them as still pressed. If it doesn't make a difference, then maybe reboot the computer. Any luck ?
McCoy
  • Top 10 Contributor
545 løsninger 5139 svar

In addition to the above - probably a rhetorical question :

Have you made sure that the plus key is not stuck  ?

In addition to the above - probably a rhetorical question : Have you made sure that the plus key is not stuck ?

Spørgsmålsstiller

Neither of those things worked, i also have a new issue on top since the restart again which is that now websites scroll back to the top of the page if i scroll down.

I have also replaced batteries in mouse and keyboard as well as checked the usb dongles and made sure it works ok.

Neither of those things worked, i also have a new issue on top since the restart again which is that now websites scroll back to the top of the page if i scroll down. I have also replaced batteries in mouse and keyboard as well as checked the usb dongles and made sure it works ok.
RogueNeon 0 løsninger 31 svar

Hello I recommend uninstalling and reinstalling FireFox. If this does not work, please contact me.

Hello I recommend uninstalling and reinstalling FireFox. If this does not work, please contact me.
McCoy
  • Top 10 Contributor
545 løsninger 5139 svar

onimod13 said

Neither of those things worked,

If you hadn't made it abundantly clear that this is not a "mouse issue", I would have suggested to toggle a preference on the "about:config" page. Now I'm just puzzled .....

I also have a new issue on top since the restart again which is that now websites scroll back to the top of the page if i scroll down.

I know that you ran Firefox with add-ons disabled when you were only dealing with the "Ctrl => zoom " issue, but as this a new problem, let's try Firefox in Safe Mode, to see if maybe one of your extensions could be causing this behavior :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

''onimod13 [[#answer-1171341|said]]'' <blockquote> Neither of those things worked, </blockquote> If you hadn't made it abundantly clear that this is not a "mouse issue", I would have suggested to toggle a preference on the "about:config" page. Now I'm just puzzled ..... <blockquote> I also have a new issue on top since the restart again which is that now websites scroll back to the top of the page if i scroll down. </blockquote> I know that you ran Firefox with add-ons disabled when you were only dealing with the "Ctrl => zoom " issue, but as this a new problem, let's try Firefox in Safe Mode, to see if maybe one of your extensions could be causing this behavior : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode