X
Tryk her for at gå til webstedets mobilversion.

Supportforum

After ~20 minutes Menus, Function Pop-ups (e.g. Print), and Links to open new pages stop working requiring a complete FireFox restart to get another 20 minutes.

Skrevet

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking number of copies, click on a download icon to get the pop-up asking destination), etc. stop working. This happens all the time independent of what site(s)/tab(s) I have open at the time. Tabs still work (a new tab will open). Sometimes I am actively using Fire Fox at the time, other times it is open but not my active window (in this scenario when I return to make it the active window again I find that the problem has occurred). Once in a while it will try to open something that generates an error message (NS_ERROR_FAILURE):

JS frame … contentCache … js::ObjLayerActionGoToNewWindow::line 7 data:no

In this case it was trying to open a survey window at the end of a course I had just completed. Most of the time I don't see an error message - just an audible ding and nothing happens.

When this problem occurs I have to completely restart Fire Fox to clear the problem - for another 20 minutes.

I've tried clearing the browsing history, turning off hardware acceleration, making sure pop-ups are enabled, and installing the latest version of Fire Fox (63.0.1). I'm not sure what else to try.

My laptop is Windows 10. According to Fire Fox these are the installed plug ins: OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc. Shockwave Flash

Whenever I am using Fire Fox after about 20-30 minutes the menus (even the main menu icon), function pop-ups (e.g. click on the print icon to get the print pop-up asking number of copies, click on a download icon to get the pop-up asking destination), etc. stop working. This happens all the time independent of what site(s)/tab(s) I have open at the time. Tabs still work (a new tab will open). Sometimes I am actively using Fire Fox at the time, other times it is open but not my active window (in this scenario when I return to make it the active window again I find that the problem has occurred). Once in a while it will try to open something that generates an error message (NS_ERROR_FAILURE): JS frame … contentCache … js::ObjLayerActionGoToNewWindow::line 7 data:no In this case it was trying to open a survey window at the end of a course I had just completed. Most of the time I don't see an error message - just an audible ding and nothing happens. When this problem occurs I have to completely restart Fire Fox to clear the problem - for another 20 minutes. I've tried clearing the browsing history, turning off hardware acceleration, making sure pop-ups are enabled, and installing the latest version of Fire Fox (63.0.1). I'm not sure what else to try. My laptop is Windows 10. According to Fire Fox these are the installed plug ins: OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc. Shockwave Flash

Yderligere systemdetaljer

Installerede plugins

OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc. Shockwave Flash

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; ATT-IE11; wbx 1.0.0; rv:11.0) like Gecko

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4267 løsninger 59839 svar
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Spørgsmålsstiller

Running Fire Fox in Safe Mode did not solve the problem. Neither did Reinstalling Fire Fox, Refreshing Fire Fox, or disabling Plug Ins. I think that exhausts everything on the troubleshooting list, I'm not sure what to try next. This is very frustrating.

Running Fire Fox in Safe Mode did not solve the problem. Neither did Reinstalling Fire Fox, Refreshing Fire Fox, or disabling Plug Ins. I think that exhausts everything on the troubleshooting list, I'm not sure what to try next. This is very frustrating.
WestEnd 60 løsninger 5387 svar

So when you reinstalled did you uninstall all firefox and deleted the mozilla folder as well? But before doing this backup your bookmark before doing this if you have them.

So when you reinstalled did you uninstall all firefox and deleted the mozilla folder as well? But before doing this backup your bookmark before doing this if you have them.
FredMcD
  • Top 10 Contributor
4267 løsninger 59839 svar

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Spørgsmålsstiller

All of Firefox was uninstalled and deleted and it was reinstalled from scratch. That did not help.

My company's computer support people (this is my work laptop) said I would not be able to try the second suggestion - starting the computer in safe mode with network support - on this laptop.

They think my next step is to have my laptop completely re-imaged. UGH!!!!! If you have any other suggestions to try let me know. Otherwise for now I will have to use other browsers and minimize my use of Fire Fox until I can afford to lose the time necessary for a computer re-image.

All of Firefox was uninstalled and deleted and it was reinstalled from scratch. That did not help. My company's computer support people (this is my work laptop) said I would not be able to try the second suggestion - starting the computer in safe mode with network support - on this laptop. They think my next step is to have my laptop completely re-imaged. UGH!!!!! If you have any other suggestions to try let me know. Otherwise for now I will have to use other browsers and minimize my use of Fire Fox until I can afford to lose the time necessary for a computer re-image.
FredMcD
  • Top 10 Contributor
4267 løsninger 59839 svar

Firefox in Safe Mode did not help, so the next step would have been the computer in Safe Mode. This would have confirmed the problem is another program on the system.

As a test, disable your protection programs. Any change? You don't need to access the web. Just leave the browser open.

Firefox in Safe Mode did not help, so the next step would have been the computer in Safe Mode. This would have confirmed the problem is another program on the system. As a test, disable your protection programs. Any change? You don't need to access the web. Just leave the browser open.

Spørgsmålsstiller

Sorry - I'm missing the point of the tests you are suggesting. The problem only gets triggered after I make a connection - including within the AT&T Intranet (I work for AT&T). I can open the browser, let it paint my home page (without logging in), and it can sit there for multiple hours. After that when I open something and trigger a pop-up it still works. It is after that initial trigger where after several minutes pop-ups stop working, including the menu on the right side of the page. Everything else works, just no more pop-ups. The training I am trying to take has pop-up videos and additional information pop-ups I need to view, so I need pop-ups to stay functional. It seems like there is some resource not releasing or running out of control. But I don't see anything looking at CPU and memory usage.

My understanding is that in safe mode I can't connect to anything, and even the test you are suggesting says to just leave the browser open. Neither of them would trigger the problem.

AT&T puts restrictions on these laptops - I don't think I have the laptop permissions necessary to disable the protection programs. If I try Safe Mode, but cannot connect to anything - what am I testing?

Sorry - I'm missing the point of the tests you are suggesting. The problem only gets triggered after I make a connection - including within the AT&T Intranet (I work for AT&T). I can open the browser, let it paint my home page (without logging in), and it can sit there for multiple hours. After that when I open something and trigger a pop-up it still works. It is after that initial trigger where after several minutes pop-ups stop working, including the menu on the right side of the page. Everything else works, just no more pop-ups. The training I am trying to take has pop-up videos and additional information pop-ups I need to view, so I need pop-ups to stay functional. It seems like there is some resource not releasing or running out of control. But I don't see anything looking at CPU and memory usage. My understanding is that in safe mode I can't connect to anything, and even the test you are suggesting says to just leave the browser open. Neither of them would trigger the problem. AT&T puts restrictions on these laptops - I don't think I have the laptop permissions necessary to disable the protection programs. If I try Safe Mode, but cannot connect to anything - what am I testing?
FredMcD
  • Top 10 Contributor
4267 løsninger 59839 svar

DianeP said

My understanding is that in safe mode I can't connect to anything

In most computers, there are several types of Safe Mode. The primary ones used most are;

  • Safe Mode: Only programs that came with the computer are started. No other programs will be started unless the user starts them.
  • Safe Mode with Networking: Same as above but the network drivers (internet) will also be running.

This is a way to test if one of the other programs on the computer is causing the issue.

AT&T puts restrictions on these laptops

Ask your IT for help.

''DianeP [[#answer-1177269|said]]'' <blockquote> My understanding is that in safe mode I can't connect to anything </blockquote> In most computers, there are several types of Safe Mode. The primary ones used most are; *'''Safe Mode: ''' Only programs that came with the computer are started. No other programs will be started unless the user starts them. *'''Safe Mode with Networking: ''' Same as above but the network drivers (internet) will also be running. This is a way to test if one of the other programs on the computer is causing the issue. <blockquote> AT&T puts restrictions on these laptops </blockquote> Ask your IT for help.

Spørgsmålsstiller

I had already asked my IT. They already said no. The only option they are offering is to reimage my laptop and hope the problem goes away. It is a corporate security violation to have access to the internet without those protection/security programs active. I don't blame them for not wanting to get into trouble.

My problem with Internet Explorer is fixed so I will use that as much as possible and only use Fire Fox when necessary until I have the time necessary for a reimage.

I had already asked my IT. They already said no. The only option they are offering is to reimage my laptop and hope the problem goes away. It is a corporate security violation to have access to the internet without those protection/security programs active. I don't blame them for not wanting to get into trouble. My problem with Internet Explorer is fixed so I will use that as much as possible and only use Fire Fox when necessary until I have the time necessary for a reimage.