Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Quantum 63.0.1 (64-bit) greys out credit union website (https://www.ucu.org/), it is impossible to click any links or to fill in the login box.

  • 11 svar
  • 2 har dette problem
  • 61 visninger
  • Seneste svar af FredMcD

more options

Firefox Quantum 63.0.1 (64-bit) greys out credit union website (https://www.ucu.org/), it is impossible to click any links or to fill in the login box. This problem began after latest update to 0.1. Restarting Firefox with all add-ons disabled makes no difference. I can still access the website with Internet Explorer. I have tried all the solutions I could find on the support pages, but nothing seems to work. Firefox has no problems with any other websites.

Alle svar (11)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thank you for the advice. Clearing the cookies and cache made no difference. (I always delete cookies and cache on shutdown.) Starting in Safe Mode made no difference. I have always have had hardware acceleration turned off. I double-checked, and it is still disabled. In short, none of the suggestions made any difference. What next?

more options

When I load the site (first time, no cache, no cookies), there is an overlay with a dark background (screenshot attached). If I click dark background, the overlay + background clear. So probably that isn't the problem on yours?

more options

Only the dark background (a grey transparent background) appears. The overlay ("Bank with your brain" shown in your screenshot) is missing. I cannot click on anything underneath the grey to make it go away. The entire window is inaccessible. BTW: I just tried going to the same website with my laptop computer instead. It has Windows10 with Firefox Quantum 63.0 (64-bit) --- i.e., not the update to 63.0.1 --- and it worked fine. On my main computer the problem began only after updating to 63.0.1 I do not know what to do.

more options

Does this page display and, if so, can you run the browser test using the link to the right of Password:

https://ib.ucu.org/tob/live/usp-core/app/login/consumer

more options

Thank you for the useful link. I am able to access it and I was able to run the browser test. The results are in the screen image. It shows that my browser is incompatible because it blocks popups and disallows cookies. In response, I went to options and tried to add "https://www.ucu.org/" as an exception (allowed website) for pop ups and for cookies. I enter the address, click the "allow" button and then click the "save changes" button. After I close and restart Firefox, however, the website no longer appears in the exception list. It is empty. I do not want to allow all pop ups in all websites or all cookies in all websites. I do not understand why I cannot simply allow exceptions just for this website. What am I doing wrong?

more options

Here is the image in reduced size.

more options

Thank you again for your help. Actually I can log-in via the page you provided. Once logged in all of the features of the website work fine. I will simply use your link instead of the main home page to access the website. It is a work-a-round, but it does the trick.

more options

I'm not sure what the site is doing to test for cookie support. Do you have particularly severe cookie settings? There's a general article on how to check those: Websites say cookies are blocked - Unblock them.

I got the same message about popup windows.

If your exceptions are not saved between Firefox sessions, one possible reason is if Firefox is set to clear history when it closes, and in the Settings dialog for that feature, "Site Preferences" are selected to be cleared.

You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

Then on the right side, in the History section, what setting(s) do you have?

more options

Thanks again for all your time and help. I do have Firefox set to automatically clear site settings, cookies, and history at the end of each session. In the past this setting never caused any problems. In any case, since you have now shown me another log-in page, I am just going to leave things alone for now. You have been very helpful. I am done. Thanks again.

more options

Give this a try;

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.