X
Tryk her for at gå til webstedets mobilversion.

Supportforum

firefox won't load a site, ie will.

Skrevet

I am using firefox 60.0

I try to play videos from website https://www.cbs.com/watch/.

I get this error message.

<<this box will not accept the picture of the error message>>

But USING IE 11.342 the website works and plays the video.

Got any suggestions on what settings I need to change OR DOES FIREFOX NOT PLAY WELL WITH CBS??????????

tried to upload picture of error message, but website would not complete uploading.

I am using firefox 60.0 I try to play videos from website https://www.cbs.com/watch/. I get this error message. <<this box will not accept the picture of the error message>> But USING IE 11.342 the website works and plays the video. Got any suggestions on what settings I need to change OR DOES FIREFOX NOT PLAY WELL WITH CBS?????????? tried to upload picture of error message, but website would not complete uploading.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 31.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4248 løsninger 59418 svar

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


rbis said

I try to play videos from website https://www.cbs.com/watch/.

For me, the page loads, but not the clip.


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. --------------- ''rbis [[#question-1238982|said]]'' <blockquote> I try to play videos from website https://www.cbs.com/watch/. </blockquote> For me, the page loads, but not the clip. ------------------ Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Ændret af FredMcD den

Spørgsmålsstiller

attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box.

I tried to include the screen shot. i put in my description of the problem two lines explaining why the screens was not sent.

line 1 <<this box will not accept the picture of the error message>>

line 2 tried to upload picture of error message, but website would not complete uploading.

upload seems to have taken this time

attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. I tried to include the screen shot. i put in my description of the problem two lines explaining why the screens was not sent. line 1 <<this box will not accept the picture of the error message>> line 2 tried to upload picture of error message, but website would not complete uploading. upload seems to have taken this time

Spørgsmålsstiller

1-clicking menu (urc) did not bring up a switch to turn on/off protection. 2-i got protection disabled, but video will will not play. see attached screen shotr

1-clicking menu (urc) did not bring up a switch to turn on/off protection. 2-i got protection disabled, but video will will not play. see attached screen shotr
FredMcD
  • Top 10 Contributor
4248 løsninger 59418 svar

I opened my Win IE and after disabling the ad blocker the clip played.

I called for more help.

I opened my Win IE and after disabling the ad blocker the clip played. I called for more help.