X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Access to video blocked because of "privacy and security settings." Have read all available articles. WHICH settings isn't clear.

Skrevet

A video at a Web site where I have often accessed videos now tells me the video is inaccessible because of "privacy and security settings." I don't think I have changed the settings since the last time I watched a video. In any case I have not been able to find the problem. I have tried the options for cookie settings without fixing the problem. What should the settings be?

A video at a Web site where I have often accessed videos now tells me the video is inaccessible because of "privacy and security settings." I don't think I have changed the settings since the last time I watched a video. In any case I have not been able to find the problem. I have tried the options for cookie settings without fixing the problem. What should the settings be?

Valgt løsning

Is this with many websites, some, a few?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 31.0 r0

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:62.0) Gecko/20100101 Firefox/62.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4267 løsninger 59840 svar

Valgt løsning

Is this with many websites, some, a few?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Is this with many websites, some, a few? Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Spørgsmålsstiller

Thank you very much. The problem was not only the video site but also embedded videos on some sites. Starting in Safe Mode solved the problem. Obviously a simple solution, but I don't have time to keep up with the complexity of the various facets of even the basics of IT devices/software. Glad to have a good source of help with Firefox.

Thank you very much. The problem was not only the video site but also embedded videos on some sites. Starting in Safe Mode solved the problem. Obviously a simple solution, but I don't have time to keep up with the complexity of the various facets of even the basics of IT devices/software. Glad to have a good source of help with Firefox.
FredMcD
  • Top 10 Contributor
4267 løsninger 59840 svar

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.