X
Tryk her for at gå til webstedets mobilversion.

Supportforum

nothing shows up on my tab, not even firefox homepage.

Skrevet

I was running Firefox beta and suddenly the minimized pages would not restore to their previous sizes. I uninstalled Firefox and installed the new version from the web site. All bookmarks, history and passwords were updated to the new install, however nothing appears on the tab, not ever the Firefox home page and none of my bookmarks work. There is simply no link. I am running Windows 10 (32 bit) and have a vpn. I am using Chrome to contact you, but would like to go back to firefox asap. I use my computer for work, and cannot be without it.

I was running Firefox beta and suddenly the minimized pages would not restore to their previous sizes. I uninstalled Firefox and installed the new version from the web site. All bookmarks, history and passwords were updated to the new install, however nothing appears on the tab, not ever the Firefox home page and none of my bookmarks work. There is simply no link. I am running Windows 10 (32 bit) and have a vpn. I am using Chrome to contact you, but would like to go back to firefox asap. I use my computer for work, and cannot be without it.

Valgt løsning

hjwinder said

It appears that firefox is still running in the background somewhere and didn't shut down when I quit the program

You can check for it in the Windows 10 Task Manager. You can call that up by pressing Ctrl+Shift+Esc. On the "Processes" tab, look for Firefox or firefox.exe. To "crash" the running process, right-click it and choose End Process.

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.67 Safari/537.36

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8642 løsninger 70690 svar

Hi hjwinder, sorry to hear about this problem. Could you try creating a new Firefox profile? If that works, we can focus in on a possible settings issue. If that doesn't work, there might be a conflict with your security software or something else on your system.

Three steps:

(1) Edit your Firefox shortcut temporarily to call up the profile manager

This is how it works on Windows 7, hopefully it's similar on Windows 10):

  • Desktop shortcut: right-click the icon, choose Properties
  • Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties

Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab.

You'll see the Target highlighted. On Windows, that usually is no more and no less than one of the following (depending on 32-bit/64-bit):

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe"
"C:\Program Files\Mozilla Firefox\firefox.exe"

After that, add one space and then -P (that's a hyphen or minus character, then the letter P).

Click OK to save the change.

(2) Create a new profile

When you use the edited shortcut, Firefox should display a Profile Manager listing all the profiles it is aware of and having an option to create a new one.

Don't delete anything here!

Click the Create Profile button, assign a name like Oct2018, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile.

Firefox in the new profile should just look brand new. We'll look into restoring data in the next reply.

Does Firefox display normally?

If you have a Firefox Account set up for the Sync service, you could use that to try to restore settings. Otherwise, see the next reply for further suggestions.

(3) Undo shortcut change

When you are done testing/switching between profiles, follow the steps under #1, but this time, delete the -P from the end of the Target path.

Hi hjwinder, sorry to hear about this problem. Could you try creating a new Firefox profile? If that works, we can focus in on a possible settings issue. If that doesn't work, there might be a conflict with your security software or something else on your system. Three steps: '''(1) Edit your Firefox shortcut temporarily to call up the profile manager''' ''This is how it works on Windows 7, hopefully it's similar on Windows 10):'' * Desktop shortcut: right-click the icon, choose Properties * Pinned taskbar icon: right-click the icon, right-click Mozilla Firefox, choose Properties Windows normally will select the Shortcut tab. If not, go ahead and click the Shortcut tab. You'll see the Target highlighted. On Windows, that usually is no more and no less than one of the following (depending on 32-bit/64-bit): "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" "C:\Program Files\Mozilla Firefox\firefox.exe" After that, add one space and then -P (that's a hyphen or minus character, then the letter P). Click OK to save the change. '''(2) Create a new profile''' When you use the edited shortcut, Firefox should display a Profile Manager listing all the profiles it is aware of and having an option to create a new one. ''Don't delete anything here!'' Click the '''Create Profile''' button, assign a name like Oct2018, and skip the option to relocate the profile folder. After creating the profile, select it and start Firefox in that profile. Firefox in the new profile should just look brand new. We'll look into restoring data in the next reply. '''Does Firefox display normally?''' ''If you have a Firefox Account set up for the Sync service, you could use that to try to restore settings. Otherwise, see the next reply for further suggestions.'' '''(3) Undo shortcut change''' When you are done testing/switching between profiles, follow the steps under #1, but this time, delete the -P from the end of the Target path.

Spørgsmålsstiller

Hi This did not work, although I may have misread the instructions. I changed the target to this: "C:\Program Files\Mozilla Firefox\firefox.exe" -P and hit ok. I did not get the Profile Manager displayed when I used that altered shortcut. I guess there is a conflict. I do not have a sync service

Hi This did not work, although I may have misread the instructions. I changed the target to this: "C:\Program Files\Mozilla Firefox\firefox.exe" -P and hit ok. I did not get the Profile Manager displayed when I used that altered shortcut. I guess there is a conflict. I do not have a sync service

Spørgsmålsstiller

Thanks so much for your assistance.

Thanks so much for your assistance.
jscher2000
  • Top 10 Contributor
8642 løsninger 70690 svar

hjwinder said

Hi This did not work, although I may have misread the instructions. I changed the target to this: "C:\Program Files\Mozilla Firefox\firefox.exe" -P and hit ok. I did not get the Profile Manager displayed when I used that altered shortcut.

I forgot to mention that all Firefox windows need to be closed before you use the shortcut.

''hjwinder [[#answer-1166339|said]]'' <blockquote> Hi This did not work, although I may have misread the instructions. I changed the target to this: "C:\Program Files\Mozilla Firefox\firefox.exe" -P and hit ok. I did not get the Profile Manager displayed when I used that altered shortcut. </blockquote> I forgot to mention that all Firefox windows need to be closed before you use the shortcut.

Spørgsmålsstiller

I got the Profile screen and I still can't get anything to work and now I can't get the profile screen back again to get rid of it.

I got the Profile screen and I still can't get anything to work and now I can't get the profile screen back again to get rid of it.

Spørgsmålsstiller

It appears that firefox is still running in the background somewhere and didn't shut down when I quit the program

It appears that firefox is still running in the background somewhere and didn't shut down when I quit the program
jscher2000
  • Top 10 Contributor
8642 løsninger 70690 svar

Valgt løsning

hjwinder said

It appears that firefox is still running in the background somewhere and didn't shut down when I quit the program

You can check for it in the Windows 10 Task Manager. You can call that up by pressing Ctrl+Shift+Esc. On the "Processes" tab, look for Firefox or firefox.exe. To "crash" the running process, right-click it and choose End Process.

''hjwinder [[#answer-1166368|said]]'' <blockquote> It appears that firefox is still running in the background somewhere and didn't shut down when I quit the program </blockquote> You can check for it in the Windows 10 Task Manager. You can call that up by pressing Ctrl+Shift+Esc. On the "Processes" tab, look for Firefox or firefox.exe. To "crash" the running process, right-click it and choose End Process.