Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Freezing on secure websites?

  • 5 svar
  • 1 har dette problem
  • 35 visninger
  • Seneste svar af FredMcD

more options

After my latest update, Firefox (62.0.3) has been freezing on secure websites when I try to log on. It becomes unresponsive and I have to close it from the Task Manager. Confirmed problem on eBay.com, citi.com and mint.com.

Valgt løsning

Looks like the culprit is "Yahoo Mail Hide Ad Panel 3.0"

Thanks for the help!

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

The problem does NOT happen when I am in safe mode.

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Valgt løsning

Looks like the culprit is "Yahoo Mail Hide Ad Panel 3.0"

Thanks for the help!

more options

Glad to help. Safe Surfing.