Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't add extension, Firefox thinks i have an out-of-date version of browser.

  • 2 svar
  • 1 har dette problem
  • 56 visninger
  • Seneste svar af Pj

more options

I am trying to add eno extension to Firefox, and Firefox says "This add-on requires a newer version of Firefox (at least version 57.0). You are using Firefox 25.0." But i am up to date, and I just re-installed it again anyway, and i am using 62.0.3. How do i get Firefox to recognize what version i am using?

Valgt løsning

It looks like, at some point, something messed with the user agent that tells websites what version of Firefox you are using.

How to reset the default user agent on Firefox can help reset that

Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

It looks like, at some point, something messed with the user agent that tells websites what version of Firefox you are using.

How to reset the default user agent on Firefox can help reset that

more options

Tyler Downer said

How to reset the default user agent on Firefox can help reset that.

How old is that article? Why are there no dates for the articles? My search results for useragent are much different from what that article shows. I'm still on FF 61.0.2.

~Pj