X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why does watching twitch on firefox make league of legends client slow

Skrevet

It's a strange problem, if i have a twitch stream open it makes my league legends "client only" neer ususable it becomes so slow. (The game it's self once started is not effected in any way.) Other browsers don't have this effect which is really irritating seeing as firefox is my all time favorite browser. I can have as many regualr tabs in firefox open as i want without so much as a hiccup. I would point toward the issue as being with the league client however other browsers don't cause this issue and i know im not the only one who experiences the exact same thing. Support at Riot have no interest in the issue simply point at firefox as the issue or telling me to enable "low spec" mode. The only plugin I am using for firefox is adblockplus. Even on a fresh installation of windows, firefox and league the problem persists and as mentiond i have had friends install firefox and they have found the same problem. I'd love to see this problem resovled not only for myself but for the health of firefox seeing as the amount of users doing the exact same thing I am must be a very significant one.

Thank you very much for your time. Dave

It's a strange problem, if i have a twitch stream open it makes my league legends "client only" neer ususable it becomes so slow. (The game it's self once started is not effected in any way.) Other browsers don't have this effect which is really irritating seeing as firefox is my all time favorite browser. I can have as many regualr tabs in firefox open as i want without so much as a hiccup. I would point toward the issue as being with the league client however other browsers don't cause this issue and i know im not the only one who experiences the exact same thing. Support at Riot have no interest in the issue simply point at firefox as the issue or telling me to enable "low spec" mode. The only plugin I am using for firefox is adblockplus. Even on a fresh installation of windows, firefox and league the problem persists and as mentiond i have had friends install firefox and they have found the same problem. I'd love to see this problem resovled not only for myself but for the health of firefox seeing as the amount of users doing the exact same thing I am must be a very significant one. Thank you very much for your time. Dave

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 31.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Yderligere information

Luk
FFus3r 50 løsninger 757 svar

Hello,

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hello, Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Spørgsmålsstiller

Thank you for your reply, I have tried this and asked my friends to do the same and it does not resolved the issue. Your help is greatly appreciated, I will do all i can to provide any information i can so we might find the cause of the problem.

Thank you for your reply, I have tried this and asked my friends to do the same and it does not resolved the issue. Your help is greatly appreciated, I will do all i can to provide any information i can so we might find the cause of the problem.
FFus3r 50 løsninger 757 svar
'''turn off tracking protection: ''' * https://support.mozilla.org/en-US/kb/tracking-protection