X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why Windows and Microsoft Edge screens appearing

Skrevet

The screens in my attachments have started to appear randomly when i open Firefox 62. I have contacted Microsoft and the technician put my computer on remote. The technician spent over an hour searching for problems, scanned for corruption but found nothing. Microsoft Edge was disabled but i have never installed it and have been with Firefox for a long time. So, finally the technician went to an escalation technician and it was suggested that it could be something in Firefox and to uninstall it and reinstall it. This i am reluctant to do as things may be lost or changed. Could you give me advice please?

The screens in my attachments have started to appear randomly when i open Firefox 62. I have contacted Microsoft and the technician put my computer on remote. The technician spent over an hour searching for problems, scanned for corruption but found nothing. Microsoft Edge was disabled but i have never installed it and have been with Firefox for a long time. So, finally the technician went to an escalation technician and it was suggested that it could be something in Firefox and to uninstall it and reinstall it. This i am reluctant to do as things may be lost or changed. Could you give me advice please?
Vedhæftede skærmbilleder

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 30.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Yderligere information

Luk
James
  • Top 25 Contributor
  • Moderator
1603 løsninger 11348 svar

Microsoft Edge is a core component of Windows 10 so you do have it on OS. I t can't be removed by conventional means and if you use unofficial methods to disable or get rid of Edge, it can potentially cause instability issues on Windows 10.

Maybe a application or Windows 10 is opening up Edge for some reason as the Firefox web browser has no use of Edge.

As you can see, included with Windows 10. https://en.wikipedia.org/wiki/Microsoft_Edge

Microsoft Edge is a core component of Windows 10 so you do have it on OS. I t can't be removed by conventional means and if you use unofficial methods to disable or get rid of Edge, it can potentially cause instability issues on Windows 10. Maybe a application or Windows 10 is opening up Edge for some reason as the Firefox web browser has no use of Edge. As you can see, included with Windows 10. https://en.wikipedia.org/wiki/Microsoft_Edge

Ændret af James den

Spørgsmålsstiller

Tyler Downer said

This is the website you're seeing: https://microsoftedgetips.microsoft.com/en-us/ I agree it shouldn't be opening if you don't want it to. It isn't opening in Firefox, it's opening in edge. Have you followed the steps at: https://www.cnet.com/how-to/turn-off-windows-10s-pushy-edge-notifications/
Yes, all notifications have been turned off and still for a long time..attached-It`s not Edge browser it`s tips.
''Tyler Downer [[#answer-1153082|said]]'' <blockquote> This is the website you're seeing: https://microsoftedgetips.microsoft.com/en-us/ I agree it shouldn't be opening if you don't want it to. It isn't opening in Firefox, it's opening in edge. Have you followed the steps at: https://www.cnet.com/how-to/turn-off-windows-10s-pushy-edge-notifications/ </blockquote>Yes, all notifications have been turned off and still for a long time..attached-It`s not Edge browser it`s tips.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

The notifications in your screenshot are not the notifications that are mentioned in the link that Tyler Downer gave you ......

And it's exactly what Scribe was talking about in your previous thread about this issue (which I mentioned earlier)'.

The notifications in your screenshot are not the notifications that are mentioned in the link that Tyler Downer gave you ...... And it's exactly what Scribe was talking about in your previous thread about this issue (which I mentioned earlier)'.

Spørgsmålsstiller

Tyler Downer said

This is the website you're seeing: https://microsoftedgetips.microsoft.com/en-us/ I agree it shouldn't be opening if you don't want it to. It isn't opening in Firefox, it's opening in edge. Have you followed the steps at: https://www.cnet.com/how-to/turn-off-windows-10s-pushy-edge-notifications/
They arte the same. further attached
''Tyler Downer [[#answer-1153082|said]]'' <blockquote> This is the website you're seeing: https://microsoftedgetips.microsoft.com/en-us/ I agree it shouldn't be opening if you don't want it to. It isn't opening in Firefox, it's opening in edge. Have you followed the steps at: https://www.cnet.com/how-to/turn-off-windows-10s-pushy-edge-notifications/ </blockquote>They arte the same. further attached
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Those are not the notifications shown in your previous screenshot, though - hence my remark.

My apologies.

Those are not the notifications shown in your previous screenshot, though - hence my remark. My apologies.

Ændret af McCoy den

Spørgsmålsstiller

I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this.

I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Terry said

I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this.

Would you please take a look at this article :

https://www.tenforums.com/tutorials/61006-turn-off-showing-notifications-action-center-windows-10-a.html

''Terry [[#answer-1153104|said]]'' <blockquote> I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this. </blockquote> Would you please take a look at this article : https://www.tenforums.com/tutorials/61006-turn-off-showing-notifications-action-center-windows-10-a.html

Spørgsmålsstiller

McCoy said

Terry said
I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this.

Would you please take a look at this article :

https://www.tenforums.com/tutorials/61006-turn-off-showing-notifications-action-center-windows-10-a.html

Yes, i looked in there. "If the listed apps and senders under Get notifications from these senders are grayed out, then you have notifications completely turned off." What do you think, does that mean just the side with on greyed out or does the whole have to be greyed out.??
''McCoy [[#answer-1153109|said]]'' <blockquote> ''Terry [[#answer-1153104|said]]'' <blockquote> I`ve been assuming those notifications are not on as they can`t be changed. The on part is greyed out. Maybe a way to activate this. </blockquote> Would you please take a look at this article : https://www.tenforums.com/tutorials/61006-turn-off-showing-notifications-action-center-windows-10-a.html </blockquote>Yes, i looked in there. '''"If the listed apps and senders under Get notifications from these senders are grayed out, then you have notifications completely turned off." '''What do you think, does that mean just the side with on greyed out or does the whole have to be greyed out.??

Ændret af Terry den

Spørgsmålsstiller

Hello again, i went in changed the registers see as below if that stops the screens coming up of course. All notifications are turned off

How to fix “Show app notifications” option greyed out in Windows 10 settings app after anniversary update

  • Press WIn + R from your keyboard, type regedit into Run dialog box, and hit Enter to open Registry Editor. Or you can click on Start button, type regedit to search and select it from results.
  • Navigate to the location below:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PushNotifications

and go to its right side pane, double click on the ToastEnabled string, change its value data to 1 in the pop-up box, and click OK button to save that.

  • Then return to left pane and go to another tree:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\PushNotifications

Select PushNotifications key and go to its right pane. Repeat the same way to modify the Value data of ToastEnabled to 1.

  • Close the Windows Registry Editor and re-open the Setting app to check if the WIndows 10 can toast the app notifications to action center on your desktop.
Hello again, i went in changed the registers see as below if that stops the screens coming up of course. All notifications are turned off How to fix “Show app notifications” option greyed out in Windows 10 settings app after anniversary update * Press WIn + R from your keyboard, type regedit into Run dialog box, and hit Enter to open Registry Editor. Or you can click on Start button, type regedit to search and select it from results. * Navigate to the location below: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\PushNotifications and go to its right side pane, double click on the ToastEnabled string, change its value data to 1 in the pop-up box, and click OK button to save that. * Then return to left pane and go to another tree: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\PushNotifications Select PushNotifications key and go to its right pane. Repeat the same way to modify the Value data of ToastEnabled to 1. * Close the Windows Registry Editor and re-open the Setting app to check if the WIndows 10 can toast the app notifications to action center on your desktop.

Spørgsmålsstiller

What do you think?

'''What do you think?'''
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Terry said

What do you think?

That you did a great job  !

You do of course understand that the tenforums article explains when and why you couldn't turn off apps, as shown in one of your screenshots, as the option was greyed out.

In another screenshot though, you showed that you had indeed turned off "Get tips ..... etc. "

If that had been turned off all the time, and yet you did get that Edge screen when you start Firefox instead of your homepage : something is (or was) wrong. You have however had the technicians look for malware and ran malware scans yourself ......

Do you still get that Edge screen now when you open Firefox  ?

''Terry [[#answer-1153165|said]]'' <blockquote> '''What do you think?''' </blockquote> That you did a great job ! You do of course understand that the tenforums article explains when and why you couldn't turn off apps, as shown in one of your screenshots, as the option was greyed out. In another screenshot though, you showed that you had indeed turned off "Get tips ..... etc. " If that had been turned off all the time, and yet you did get that Edge screen when you start Firefox instead of your homepage : something is (or was) wrong. You have however had the technicians look for malware and ran malware scans yourself ...... Do you still get that Edge screen now when you open Firefox ?

Spørgsmålsstiller

McCoy said

Terry said
What do you think?

That you did a great job  !

You do of course understand that the tenforums article explains when and why you couldn't turn off apps, as shown in one of your screenshots, as the option was greyed out.

In another screenshot though, you showed that you had indeed turned off "Get tips ..... etc. "

If that had been turned off all the time, and yet you did get that Edge screen when you start Firefox instead of your homepage : something is (or was) wrong. You have however had the technicians look for malware and ran malware scans yourself ......

Do you still get that Edge screen now when you open Firefox  ?

Thank you all for your efforts. I can only wait and see if turning off all notifications will do the job.
''McCoy [[#answer-1153167|said]]'' <blockquote> ''Terry [[#answer-1153165|said]]'' <blockquote> '''What do you think?''' </blockquote> That you did a great job ! You do of course understand that the tenforums article explains when and why you couldn't turn off apps, as shown in one of your screenshots, as the option was greyed out. In another screenshot though, you showed that you had indeed turned off "Get tips ..... etc. " If that had been turned off all the time, and yet you did get that Edge screen when you start Firefox instead of your homepage : something is (or was) wrong. You have however had the technicians look for malware and ran malware scans yourself ...... Do you still get that Edge screen now when you open Firefox ? </blockquote>Thank you all for your efforts. I can only wait and see if turning off all notifications will do the job.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Terry said

Thank you all for your efforts. I can only wait and see if turning off all notifications will do the job.

Will you keep us posted, please  ?

(I'm still puzzled about this Edge page opening at startup, instead of your homepage ..... )

Good luck  !

''Terry [[#answer-1153209|said]]'' <blockquote> Thank you all for your efforts. I can only wait and see if turning off all notifications will do the job. </blockquote> Will you keep us posted, please ? (I'm still puzzled about this Edge page opening at startup, instead of your homepage ..... ) Good luck !
Scribe 734 løsninger 3498 svar

Hi, your first screenshot - or rather photo, definitely shows Edge and not Firefox, but was Firefox still open? If so, I'm just wondering if something very weird has happened with your Fx home page which has caused it to open Edge at startup. So try opening the 3-bar menu > Options > Home (New Windows and Tabs) and click on Restore Defaults.

Hi, your first screenshot - or rather photo, definitely shows Edge and not Firefox, but was Firefox still open? If so, I'm just wondering if something very weird has happened with your Fx home page which has caused it to open Edge at startup. So try opening the 3-bar menu > Options > Home (New Windows and Tabs) and click on Restore Defaults.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

In this thread :

https://support.mozilla.org/en-US/questions/1230246

the screenshot ("Microsoft Edge Tips") shows that it was posted using
Edge as well .....

In this thread : https://support.mozilla.org/en-US/questions/1230246 the screenshot ("Microsoft Edge Tips") shows that it was posted using <BR>Edge as well .....

Spørgsmålsstiller

McCoy said

In this thread : https://support.mozilla.org/en-US/questions/1230246 the screenshot ("Microsoft Edge Tips") shows that it was posted using
Edge as well .....
No, to you all the screens that came up are how to, not browser-see help-Edge tips-etc., Now i should have posted this photo in the first see attached that`s trying to tell me how to use the snipping tool. That happened when i clicked on snipping tool to use it.

So, i`ve got all notifications turned off and hope it get`s rid of the rubbish. Will let all know. Thanks

''McCoy [[#answer-1153243|said]]'' <blockquote> In this thread : https://support.mozilla.org/en-US/questions/1230246 the screenshot ("Microsoft Edge Tips") shows that it was posted using <BR>Edge as well ..... </blockquote>No, to you all the screens that came up are how to, not browser-see help-Edge tips-etc., Now i should have posted this photo in the first see attached that`s trying to tell me how to use the snipping tool. That happened when i clicked on snipping tool to use it. So, i`ve got all notifications turned off and hope it get`s rid of the rubbish. Will let all know. Thanks

Spørgsmålsstiller

McCoy said

In this thread : https://support.mozilla.org/en-US/questions/1230246 the screenshot ("Microsoft Edge Tips") shows that it was posted using
Edge as well .....
No, definitely not using Edge,hate it.
''McCoy [[#answer-1153243|said]]'' <blockquote> In this thread : https://support.mozilla.org/en-US/questions/1230246 the screenshot ("Microsoft Edge Tips") shows that it was posted using <BR>Edge as well ..... </blockquote>No, definitely not using Edge,hate it.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Terry said

No, definitely not using Edge,hate it.

I know you're not crazy about Edge,   but those screenshots show that you were using Edge at the time   (and apparantly weren't even aware of it).

In a thread you posted here a year ago about a problem you had with Ebay,   you mentioned that you didn't have the problem when you were using   IE   -   Microsoft has been trying to get users to switch from IE to Edge for quite some time now ......

But you're right : let's wait and see what happens now that you've turned off those notifications.

(I'm still puzzled about the fact that this Edge screen randomly opened when you started Firefox, instead of your homepage .... )

''Terry [[#answer-1153499|said]]'' <blockquote> No, definitely not using Edge,hate it. </blockquote> I know you're not crazy about Edge, &nbsp; but those screenshots show that you were using Edge at the time &nbsp; (and apparantly weren't even aware of it). In a thread you posted here a year ago about a problem you had with Ebay, &nbsp; you mentioned that you didn't have the problem when you were using &nbsp; IE &nbsp; - &nbsp; Microsoft has been trying to get users to switch from IE to Edge for quite some time now ...... But you're right : let's wait and see what happens now that you've turned off those notifications. (I'm still puzzled about the fact that this Edge screen randomly opened when you started Firefox, instead of your homepage .... )

Spørgsmålsstiller

McCoy said

Terry said
No, definitely not using Edge,hate it.

I know you're not crazy about Edge,   but those screenshots show that you were using Edge at the time   (and apparantly weren't even aware of it).

In a thread you posted here a year ago about a problem you had with Ebay,   you mentioned that you didn't have the problem when you were using   IE   -   Microsoft has been trying to get users to switch from IE to Edge for quite some time now ......

But you're right : let's wait and see what happens now that you've turned off those notifications.

(I'm still puzzled about the fact that this Edge screen randomly opened when you started Firefox, instead of your homepage .... )

No, you people are getting it wrong, Firefox opened at all times. all features of it shows and these stupid things took over my home page each time not Firefox i was not using Edge at all. A year ago. PLEASE don`t. Did you look at the snipping tool photo.
''McCoy [[#answer-1153509|said]]'' <blockquote> ''Terry [[#answer-1153499|said]]'' <blockquote> No, definitely not using Edge,hate it. </blockquote> I know you're not crazy about Edge, &nbsp; but those screenshots show that you were using Edge at the time &nbsp; (and apparantly weren't even aware of it). In a thread you posted here a year ago about a problem you had with Ebay, &nbsp; you mentioned that you didn't have the problem when you were using &nbsp; IE &nbsp; - &nbsp; Microsoft has been trying to get users to switch from IE to Edge for quite some time now ...... But you're right : let's wait and see what happens now that you've turned off those notifications. (I'm still puzzled about the fact that this Edge screen randomly opened when you started Firefox, instead of your homepage .... ) </blockquote>No, you people are getting it wrong, Firefox opened at all times. all features of it shows and these stupid things took over my home page each time not Firefox i was not using Edge at all. A year ago. '''PLEASE '''don`t. Did you look at the snipping tool photo.
McCoy
  • Top 10 Contributor
574 løsninger 5368 svar

Terry said

Did you look at the snipping tool photo.

Yes, I did look at that photo, and on the taskbar I see that you took that photo using ........ Edge.

I'll stop mentioning it, because I don't want to upset you any more that you already are by all this.

Keeping my fingers crossed that you won't see that screen again,

''Terry [[#answer-1153513|said]]'' <blockquote> Did you look at the snipping tool photo. </blockquote> Yes, I did look at that photo, and on the taskbar I see that you took that photo using ........ Edge. I'll stop mentioning it, because I don't want to upset you any more that you already are by all this. Keeping my fingers crossed that you won't see that screen again,