X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox 62 for Mac breaks custom keyboard mappings (DefaultKeyBinding.dict)

Skrevet

i just upgraded from Firefox 61 -> 62 on macOS 10.13.6. version 62 fails to respect custom keyboard mappings (stored in ~/Library/KeyBindings/DefaultKeyBinding.dict). in all previous versions of Firefox that i have used custom keyboard mappings have worked, just broke in version 62. i have tested this on two machines running macOS 10.13.6 going from FF 61 -> 62. this appears to be an old bug that has resurfaced. please see:

https://bugzilla.mozilla.org/show_bug.cgi?id=282097 https://bugzilla.mozilla.org/show_bug.cgi?id=918859 https://bugzilla.mozilla.org/show_bug.cgi?id=308824

i just upgraded from Firefox 61 -> 62 on macOS 10.13.6. version 62 fails to respect custom keyboard mappings (stored in ~/Library/KeyBindings/DefaultKeyBinding.dict). in all previous versions of Firefox that i have used custom keyboard mappings have worked, just broke in version 62. i have tested this on two machines running macOS 10.13.6 going from FF 61 -> 62. this appears to be an old bug that has resurfaced. please see: https://bugzilla.mozilla.org/show_bug.cgi?id=282097 https://bugzilla.mozilla.org/show_bug.cgi?id=918859 https://bugzilla.mozilla.org/show_bug.cgi?id=308824

Ændret af devinemke den

Yderligere systemdetaljer

Installerede plugins

New Tab Homepage

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.81 Safari/537.36

Yderligere information

Luk
Roland Tanglao
  • Administrator
72 løsninger 783 svar

Hi devinmke:

Sorry to hear about this OS X keyboard issue.

Please file a bug!

Cheers!

...Roland

Hi devinmke: Sorry to hear about this OS X keyboard issue. Please file a bug! Cheers! ...Roland

Spørgsmålsstiller

Roland, thanks for the response. as requested, bug filed: https://bugzilla.mozilla.org/show_bug.cgi?id=1491032

Roland, thanks for the response. as requested, bug filed: https://bugzilla.mozilla.org/show_bug.cgi?id=1491032