Search Support

No response when clicking the 9-square grid Google app button.

  • 25 svar
  • 1 har dette problem
  • 3533 visninger
  • Seneste svar af jusburself

more options

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Valgt løsning

I looked inside-out and couldn't find BWPlayer anywhere.

I installed and scanned with a few anti-virus/malware programs, namely kapersky, bitdefender, and lastly, and the one that did the job, Malwarebytes.

I don't think it's BWPlayer though, none of the results came up with that. I'm still unsure what the exact spyware that caused the problem, but I'm still glad that it's finally solved. Google Maps, Gmail, Kepp etc. are all back to normal now.

Huge thanks to everyone who tried to help, especially TyDraniu, who took so much time in getting me through till the end.

Læs dette svar i sammenhæng 👍 0

All Replies (20)

more options

Forgot to mention a few more things;

Although clicking on the google app button doesn't work, middle clicking it will take me to the google product page.

When changing gmail to the old style, the google app button is clickable, but it takes me to that same google product page, when it's suppose to give me the options to open other google apps like keep.

The only place where a similar button works is on YouTube.

Thank you.

more options

Have you tried clearing your browser's cache and cookies, and then re-starting it?

more options

Thank you for your reply. Yes. I tried clearing them in firefox options. I tried clearing them with CCleaner. I tried uninstalling and removing all mozilla-related files from the hard disk and reinstalling a fresh copy.

more options

try to change onnection / proxy setting to NO PROXY

more options

Tried no proxy, auto-detect, and system proxy but none made any difference.

more options

one of your extensions is the root cause of the problem. Disable one by one and refresh the page to see if there may be one that you are not aware of that is causing the issue.

more options

When the problem started, I disabled all my extensions and it didn't solve the problem. Now that I have a fresh installation, there are no extensions and no add-ons, only the 2 default plugins, which I already tried disabling them.

more options

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove your Firefox program files and then reinstall Firefox. This process does not remove your Firefox profile data (such as bookmarks and passwords), since that information is stored in a different location.

To do a clean reinstall of Firefox, please follow these steps: Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from mozilla.org (or choose the download for your operating system and language from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29 ).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

more options

I did a clean install. I even removed the firefox profile just to be sure. Speaking of profile, I also tried creating new profiles and deleting the old one. Nothing worked and that's why I did a clean install. The only thing I haven't done is a clean install of Windows.

more options

ok i understand, reset your host file and restart your system.

more options

Is that the host file of windows? Or is there a host file of firefox that I'm unaware of?

more options

Reset host and restarted windows. Didn't work. What's going on, this is crazy. How can I be the only one with this strange problem?

Ændret af jusburself den

more options

Is there any script or data I can share to help find the problem?

Ændret af jusburself den

more options
  1. Being on that page, go to ≡ -> Web Developer -> Web Console
  2. Clear the console using the Trash Icon
  3. Click the 9-square grid Google app button and wait a little.
  4. There should be some tip/suggestion or info about the issue. Paste it here.

Ændret af TyDraniu den

more options

Clicking the button doesn't show anything in the log. So the button doesn't even acknowledge a click at all? Anyway I refreshed the page, which is just google.com, I get this:

Loading failed for the <script> with source “https://www.gstatic.com/og/_/js/k=og.og2.en_US.-ng9K94n_Gk.O/rt=j/m=drt,def/exm=in,fot/d=1/ed=1/rs=AA2YrTv4_dpE1kZweNgEfzCvIkRq3PJJcg”.

more options

Yes, that's the reason of this issue. Paste this link to the url bar and check the certificate.

more options

Thank you, looks like I'm finally going somewhere.

I can't add exception however:

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate.

And this is from the error code:

https://www.gstatic.com/og/_/js/k=og.og2.en_US.-ng9K94n_Gk.O/rt=j/m=drt,def/exm=in,fot/d=1/ed=1/rs=AA2YrTv4_dpE1kZweNgEfzCvIkRq3PJJcg%E2%80%9D

Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: false HTTP Public Key Pinning: true

It's such a common site, why am I the only one who has problem with the certificate?

more options

I just attempted to add exception to www.gstatic.com under Servers in Certificate Manager but that didn't change anything. That's, of course, not the actual server that I have to enter, is it?

Ændret af jusburself den

more options

Yup, cert should be from Google Trust Services. Something is intercepting your secure traffic. Press the Advanced button and check the peer certificate, this should point you somewhere.

more options

Advanced button gives me the following: www.gstatic.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER

The Error code gives me this: https://www.gstatic.com/og/_/js/k=og.og2.en_US.-ng9K94n_Gk.O/rt=j/m=drt,def/exm=in,fot/d=1/ed=1/rs=AA2YrTv4_dpE1kZweNgEfzCvIkRq3PJJcg%E2%80%9D

Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Is there something in my Windows that's redirecting me from the normal google server to a fake one? Why else would I be the only one with the certificate issue?

  1. 1
  2. 2