Search Support

Even after removing all the search engines except one, it adds Amazon , Google in the next run

  • 6 svar
  • 1 har dette problem
  • 12 visninger
  • Seneste svar af McCoy

more options

In a newly installed Firefox in ubuntu , I removed all the the search engines except the duckduckgo. While restarting I get two more search engines added to it which is Amazon & Google. Also after unboxing the search suggestions firefox suggests in the next run.

All Replies (6)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Amazon & Google “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

more options

No addons installed. Please review the attached screenshot.

more options

While typing web address , firefox asks to search for "http" with these search engines. ( DuckDuckGo, Amazon, Google). Please review the screenshot attached. This screenshot could not able to capture using the regular "PrtSc" key. Actually this was taken as a photoshot using the mobile camera. So finally there are two problems to be rectified. 1) Search Engine Issue 2) Screenshot issue.

more options

While typing web address , firefox asks to search for "http" with these search engines. ( DuckDuckGo, Amazon, Google). Please review the screenshot attached. This screenshot could not able to capture using the regular "PrtSc" key. Actually this was taken as a photoshot using the mobile camera. So finally there are two problems to be rectified. 1) Search Engine Issue 2) Screenshot issue.

more options

Did you also check the computer’s Programs Folder?

more options

Just in case the above doesn't fix the problem, would you please try this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.urlbar.oneOffSearches

and set its value to false

Then close and restart Firefox.