X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Websites say im not running a current version of Firefox even though about Firefox says I am.

Skrevet

Going to about Firefox says im running version 52.9.0 and am up-to-date but a lot of different websites (even Mozilla's addons page) says I am not up-to-date running version 17.0 and need to update. I just saw at the bottom of here that this says I am running 17.0 also. Any idea how I can fix this? Thank you.

Going to about Firefox says im running version 52.9.0 and am up-to-date but a lot of different websites (even Mozilla's addons page) says I am not up-to-date running version 17.0 and need to update. I just saw at the bottom of here that this says I am running 17.0 also. Any idea how I can fix this? Thank you.

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Update
  • Google Updater pluginhttp://pack.google.com/
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealArcade_NPAPI_Plugin
  • Shockwave Flash 30.0 r0
  • VLC media player Web Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Program

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0; WUID=944fc5455844e142113a3ad0fba70811; WTB=2938) Gecko/20100101 Firefox/17.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4248 løsninger 59432 svar

Nyttigt svar

Your System Details shows; Windows XP Firefox 17.0 Also, are you running Firefox ESR? https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
James
  • Moderator
1596 løsninger 11250 svar

AlisaBrooke, if you are indeed using the EOL Windows XP then note the Firefox 52.9.0 ESR is the last major update for the old 52 ESR. There may be minor updates (52.9.x esr) for security and or allowed stability fixes however it will be EOL with no more support after Sept 5th. https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista

Firefox 53.0 and later including the current 61.0 Release and 60.1.0 ESR requires Windows 7, 8 (8.1), 10 to run.

--- AlisaBrooke said

Going to about Firefox says im running version 52.9.0

FredMcD said

Also, are you running Firefox ESR?

Firefox 52.9.0 ESR is the current version of the legacy 52 ESR so yes.

AlisaBrooke, if you are indeed using the EOL Windows XP then note the Firefox 52.'''9'''.0 ESR is the last major update for the old 52 ESR. There may be minor updates (52.9.x esr) for security and or allowed stability fixes however it will be EOL with no more support after Sept 5th. https://support.mozilla.org/en-US/kb/end-support-windows-xp-and-vista Firefox 53.0 and later including the current 61.0 Release and 60.1.0 ESR requires Windows 7, 8 (8.1), 10 to run. --- ''AlisaBrooke [[#question-1224552|said]]'' <blockquote> Going to about Firefox says im running version '''52.9.0'''</blockquote> ''FredMcD [[#answer-1129749|said]]'' <blockquote>Also, are you running Firefox ESR?</blockquote> Firefox 52.9.0 ESR is the current version of the legacy 52 ESR so yes.
cor-el
  • Top 10 Contributor
  • Moderator
17482 løsninger 157980 svar

Nyttigt svar

Note that the System Details list shows you have a broken user agent that identifies you as Firefox/17.

  • User Agent:
    Mozilla/5.0 (Windows NT 5.1; rv:17.0; WUID=944fc5455844e142113a3ad0fba70811; WTB=2938) Gecko/20100101 Firefox/17.0

This is usually caused by the presence of a pref with the name "general.useragent.override" on the about:config page. If you find this pref on the about:config page then you can reset this pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

This pref can possibly be set via a user.js in the profile folder. The "Help -> Troubleshooting Information" (about:support) page should indicate if there is a user.js present.

Note that the System Details list shows you have a broken user agent that identifies you as Firefox/17. *User Agent:<br>Mozilla/5.0 (Windows NT 5.1; rv:17.0; WUID=944fc5455844e142113a3ad0fba70811; WTB=2938) Gecko/20100101 Firefox/17.0 This is usually caused by the presence of a pref with the name "<b>general.useragent.override</b>" on the <b>about:config</b> page. If you find this pref on the about:config page then you can reset this pref via the right-click context menu to the default value. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config This pref can possibly be set via a user.js in the profile folder. The "Help -> Troubleshooting Information" (about:support) page should indicate if there is a user.js present.