X
Tryk her for at gå til webstedets mobilversion.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Supportforum

In EPF return Update version mozilla dos'nt work Digital Signature but Mozilla 40.0.1 Digital Signature worked look at this matter

Skrevet

In older version Mozilla 40.0.1 when I am trying to do epf return / Approval though Digital Signature its work but update version we are unable to do return / approval through digital signature.

There is massage shows you don't have java. but I have installed java update version and its work in Internet explorer. but mozilla failed but older version mozilla 40.0.1 it working

In older version Mozilla 40.0.1 when I am trying to do epf return / Approval though Digital Signature its work but update version we are unable to do return / approval through digital signature. There is massage shows you don't have java. but I have installed java update version and its work in Internet explorer. but mozilla failed but older version mozilla 40.0.1 it working

Yderligere systemdetaljer

Installerede plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.171.2 for Mozilla browsers
  • Shockwave Flash 30.0 r0
  • 5.1.50907.0
  • VLC media player Web Plugin

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:40.0) Gecko/20100101 Firefox/40.0

Yderligere information

Luk
Shadow110 1072 løsninger 14836 svar

HI, since version 40.0 is not supported. You will need to compile your own from Mozilla Firefox open source code. Or work with current releases.

HI, since version 40.0 is not supported. You will need to compile your own from Mozilla Firefox open source code. Or work with current releases.

Spørgsmålsstiller

I said it doesn't work in update version of mozilla But it work in older version of mozila

I said it doesn't work in update version of mozilla But it work in older version of mozila