X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Sound gradually fades out whenever I rewind a video on YouTube!

Skrevet

It fades out then fades back in immediately as if it was programmed to do this by purpose! Idk, is this supposed to be a feature? well IT ISN'T. I need the videos's volume level to stay as is even if I rewinded/forwarded it a million times. Help?

Already tried the "sound -> communication trick", didn't work.

It fades out then fades back in immediately as if it was programmed to do this by purpose! Idk, is this supposed to be a feature? well IT ISN'T. I need the videos's volume level to stay as is even if I rewinded/forwarded it a million times. Help? Already tried the "sound -> communication trick", didn't work.
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Yderligere information

Luk
WestEnd
  • Top 10 Contributor
53 løsninger 2686 svar

Did you check your sound driver software? I don't have issues with Audios on youtubbers.

Did you check your sound driver software? I don't have issues with Audios on youtubbers.

Ændret af WestEnd den

Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

WestEnd said

Did you check your sound driver software? I don't have issues with Audios on youtubbers.

How come?

I have no sound issues at all using Chrome

I switched to Firefox because of the snappier experience, but sound issues on YT? that's a huge bummer.

''WestEnd [[#answer-1113216|said]]'' <blockquote> Did you check your sound driver software? I don't have issues with Audios on youtubbers. </blockquote> How come? I have no sound issues at all using Chrome I switched to Firefox because of the snappier experience, but sound issues on YT? that's a huge bummer.
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

I tried Chrome and it works fine with both headphones and laptop speakers, Firefox only seem to play video's sound good on headphones, but when I rewind/forward the video, the speaker's sound decreases for a while then fades back in. This is a SERIOUS problem, please help..

I tried Chrome and it works fine with both headphones and laptop speakers, Firefox only seem to play video's sound good on headphones, but when I rewind/forward the video, the speaker's sound decreases for a while then fades back in. This is a SERIOUS problem, please help..
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

For those having the same problem I've fixed it by removing the OEM HD audio driver and left my PC with microsoft's generic HD audio driver. FIXED it. It's relly weird how it doesn't effect Chrome nor IE, only effects Firefox..

For those having the same problem I've fixed it by removing the OEM HD audio driver and left my PC with microsoft's generic HD audio driver. FIXED it. It's relly weird how it doesn't effect Chrome nor IE, only effects Firefox..
Fandt du dette nyttigt?
Citér
Pj 4 løsninger 103 svar

ameri9595 said

For those having the same problem I've fixed it by removing the OEM HD audio driver and left my PC with microsoft's generic HD audio driver. FIXED it. It's relly weird how it doesn't effect Chrome nor IE, only effects Firefox..

I had this problem one day, a while back, also. I only rebooted and and it came back. Strange how it would fade. I didn't wait long to see if it would come back.

-Pj
''ameri9595 [[#answer-1114035|said]]'' <blockquote> For those having the same problem I've fixed it by removing the OEM HD audio driver and left my PC with microsoft's generic HD audio driver. FIXED it. It's relly weird how it doesn't effect Chrome nor IE, only effects Firefox.. </blockquote> I had this problem one day, a while back, also. I only rebooted and and it came back. Strange how it would fade. I didn't wait long to see if it would come back. -Pj
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.