X
Tryk her for at gå til webstedets mobilversion.

Supportforum

since last update connections are very very slow,

Skrevet

video's take too long to load, example fb needs more then 7 sec to load now . Most time consuming is the several connections checks , and checks of those checks. I use a webpage for my camera control, last week no problems, this week the in real time handeling of the buttons and panning of screen, takes to long, everything happens unsync. i can not use the webbrowser function for my camera anymore. Loading websites takes too long, again the checks of the checks of the connection? please rollbac whatever happend in the last update, cause this is just not working. My whole surfing on the internet , is like in the '90 when i had to dail in for connections, and no nothing else happend , installed, or whatever, it began since update to 59.0.2

video's take too long to load, example fb needs more then 7 sec to load now . Most time consuming is the several connections checks , and checks of those checks. I use a webpage for my camera control, last week no problems, this week the in real time handeling of the buttons and panning of screen, takes to long, everything happens unsync. i can not use the webbrowser function for my camera anymore. Loading websites takes too long, again the checks of the checks of the connection? please rollbac whatever happend in the last update, cause this is just not working. My whole surfing on the internet , is like in the '90 when i had to dail in for connections, and no nothing else happend , installed, or whatever, it began since update to 59.0.2

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 29.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4334 løsninger 60969 svar

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?