X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Why Does My Virtual Keyboard Keeps Retracting When I Tab

Skrevet

I have a tablet computer that uses a virtual keyboard. You know, it is an image that pops up when the icon on the task bar is clicked. Well, in the recent past it has been acting differently. I don't know if it is a FireFox problem or a Windows 8.1 problem. But it is a pain in the butt. If I want to log on to a site I click in the Username field and tap to bring up the virtual keyboard. I can then type my username then when I hit Tab the cursor jumps to the password field but the keyboard retracts. I have to click the icon on the task bar to get the keyboard back.

Does anyone know if this is caused by FireFox or do I need to look elsewhere? Thanks, Pete

I have a tablet computer that uses a virtual keyboard. You know, it is an image that pops up when the icon on the task bar is clicked. Well, in the recent past it has been acting differently. I don't know if it is a FireFox problem or a Windows 8.1 problem. But it is a pain in the butt. If I want to log on to a site I click in the Username field and tap to bring up the virtual keyboard. I can then type my username then when I hit Tab the cursor jumps to the password field but the keyboard retracts. I have to click the icon on the task bar to get the keyboard back. Does anyone know if this is caused by FireFox or do I need to look elsewhere? Thanks, Pete

Valgt løsning

There is a windows issue (only been effecting browsing) that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings While you are there maybe turn off the settings Use recommended settings and put the cores to 1.

Also turn off e10s in about : config and check. You will have to reboot after making the below changes.. Search for and double click to set to false : browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false See if that makes any difference. If not turn them back on.

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Yderligere information

Luk
Shadow110 1072 løsninger 14836 svar

Hi go to options then Help then About and Click what's new and see what issues there are for version 58. This is ver 59 https://www.mozilla.org/en-US/firefox/59.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew So there is some issue but not saying for 8.1

There are extensions : https://addons.mozilla.org/en-US/firefox/addon/comfort-on-screen-keyboard-/ https://addons.mozilla.org/en-US/firefox/addon/hot-virtual-keyboard-extens/

No idea if any further in your question.........

Hi go to options then Help then About and Click what's new and see what issues there are for version 58. This is ver 59 https://www.mozilla.org/en-US/firefox/59.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew So there is some issue but not saying for 8.1 There are extensions : https://addons.mozilla.org/en-US/firefox/addon/comfort-on-screen-keyboard-/ https://addons.mozilla.org/en-US/firefox/addon/hot-virtual-keyboard-extens/ No idea if any further in your question.........

Spørgsmålsstiller

I see 59 could have a Win 7 problem. I'm still running 58.

This problem is the kind of thing that is so minor it may not appear in What's New because it may have slipped in by accident.

Maybe someone else has some ideas.


I hesitate to install those virtual keyboards. I just don't like loading things up. But if nothing else works i might try it.

I see 59 could have a Win 7 problem. I'm still running 58. This problem is the kind of thing that is so minor it may not appear in What's New because it may have slipped in by accident. Maybe someone else has some ideas. I hesitate to install those virtual keyboards. I just don't like loading things up. But if nothing else works i might try it.
Shadow110 1072 løsninger 14836 svar

Valgt løsning

There is a windows issue (only been effecting browsing) that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings While you are there maybe turn off the settings Use recommended settings and put the cores to 1.

Also turn off e10s in about : config and check. You will have to reboot after making the below changes.. Search for and double click to set to false : browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false See if that makes any difference. If not turn them back on.

There is a windows issue (only been effecting browsing) that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings https://support.mozilla.org/en-US/kb/performance-settings While you are there maybe turn off the settings Use recommended settings and put the cores to 1. Also turn off e10s in about : config and check. You will have to reboot after making the below changes.. Search for and double click to set to false : browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false See if that makes any difference. If not turn them back on.

Ændret af Shadow110 den

Spørgsmålsstiller

Cleartype was already turned on. For giggles I turned it off, restarted, no joy. Then I turned it on. No Joy.

Disabled hardware acceleration. I had to turn off recommended to do that. Set content process limit to 1. I assume that is what you meant by "cores".

I couldn't do the e10s thing because search produced 7 items and I couldn't decide which one.

Then I set: browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

THAT WORKED!!!! So, living dangerously I went back to Use recommended settings. STILL WORKED

So, I think my settings are back to a default case except for the browser.tabs.... things being false.

You really nailed the problem. Thanks so much!!! I will try to mark this SOLVED

Cleartype was already turned on. For giggles I turned it off, restarted, no joy. Then I turned it on. No Joy. Disabled hardware acceleration. I had to turn off recommended to do that. Set content process limit to 1. I assume that is what you meant by "cores". I couldn't do the e10s thing because search produced 7 items and I couldn't decide which one. Then I set: browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false THAT WORKED!!!! So, living dangerously I went back to Use recommended settings. STILL WORKED So, I think my settings are back to a default case except for the browser.tabs.... things being false. You really nailed the problem. Thanks so much!!! I will try to mark this SOLVED