Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 59. Google maps functionality fails. No zoom or 3d viewing working. Zoom goes from full zoom in to full zoom out in one click on mouse wheel

  • 3 svar
  • 3 har dette problem
  • 131 visninger
  • Seneste svar af FredMcD

more options

When visiting Google Maps the mouse wheel does not scroll smoothly but goes from max to min in one degree CTRL+left mouse and SHIFT+Left mouse do not work and cant tilt map into 3D view Other than moving the map up/down/left/right there is no Maps functionality at all

When visiting Google Maps the mouse wheel does not scroll smoothly but goes from max to min in one degree CTRL+left mouse and SHIFT+Left mouse do not work and cant tilt map into 3D view Other than moving the map up/down/left/right there is no Maps functionality at all

Valgt løsning

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Done that. It's all good Many thanks Bob

more options

Valgt løsning

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.