X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Firefox updated and wife's side has banners and search boxes taking up whole screen.

Skrevet

So she's not sure what happened but apparently firefox is not displaying for her correctly. I've already refreshed firefox and that does nothing at all. My browser is totally fine so I assume it's a preferences thing but I have no idea where to start. Google essentially has a massive search box that takes up the whole screen and crowds out the results. Facebook's top banner loads into a big blue box so clearly it's not reading something right. Any help will be appreciated, as I can't quite figure it out. I'll try to get some screen shots up but it's not loading very quickly.

So she's not sure what happened but apparently firefox is not displaying for her correctly. I've already refreshed firefox and that does nothing at all. My browser is totally fine so I assume it's a preferences thing but I have no idea where to start. Google essentially has a massive search box that takes up the whole screen and crowds out the results. Facebook's top banner loads into a big blue box so clearly it's not reading something right. Any help will be appreciated, as I can't quite figure it out. I'll try to get some screen shots up but it's not loading very quickly.

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/604.5.6 (KHTML, like Gecko) Version/11.0.3 Safari/604.5.6

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4259 løsninger 59642 svar

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Spørgsmålsstiller

Sure thing. So this is dumb, but I had to actually take a picture of the screenshots as my wife can't access her email on her side to send them to me. So here they are after having emailed them to me via my phone.

Sure thing. So this is dumb, but I had to actually take a picture of the screenshots as my wife can't access her email on her side to send them to me. So here they are after having emailed them to me via my phone.

Spørgsmålsstiller

And again.

And again.
jscher2000
  • Top 10 Contributor
8774 løsninger 71729 svar

The way the URL is shifted up in the address bar is also strange. I wonder if there is a font-related issue, where Firefox allowing a ridiculous amount of height for whatever font it is using?

For the address bar and for the Facebook user name form field, my Firefox on MacOS 10.12 is using something called "System Font". I wonder if there is a way to check whether "System Font" has a problem? (I'm really a Windows person...)

The way the URL is shifted up in the address bar is also strange. I wonder if there is a font-related issue, where Firefox allowing a ridiculous amount of height for whatever font it is using? For the address bar and for the Facebook user name form field, my Firefox on MacOS 10.12 is using something called "System Font". I wonder if there is a way to check whether "System Font" has a problem? (I'm really a Windows person...)
FredMcD
  • Top 10 Contributor
4259 løsninger 59642 svar

Let's try this out;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Let's try this out; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Spørgsmålsstiller

Unfortunately, I can barely do any of that as the large white space up tp prevents me from seeing anything unless it's at the very bottom. Just typing preferences gives us the big blocks of doom. I can manage to start firefox in safe mode,but that results in the same thing. And I tried to disable the graphics acceleration, as that I can reach, but it won't let me uncheck the box at all. In fact when I scroll, I just see made an inch or two of scrolling at the text while the white box up top remains blank. Here's some more pics for reference.

Unfortunately, I can barely do any of that as the large white space up tp prevents me from seeing anything unless it's at the very bottom. Just typing preferences gives us the big blocks of doom. I can manage to start firefox in safe mode,but that results in the same thing. And I tried to disable the graphics acceleration, as that I can reach, but it won't let me uncheck the box at all. In fact when I scroll, I just see made an inch or two of scrolling at the text while the white box up top remains blank. Here's some more pics for reference.