Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

slow text input

  • 7 svar
  • 2 har dette problem
  • 747 visninger
  • Seneste svar af FredMcD

more options

Hi I use a macro keyboard to input for example passwords (text strings and numbers), In earlier versions of Firefox it worked well. But now I only get a few of the characters. I have tried to restore Firefox to its default settings without any result. When using IE, Opera or Chrome it works very well. Best regards Henrik

Valgt løsning

Disabling graphics hardware acceleration did not fix it. BUT I found a workaround: changing the macro software from sending text strings to emulating keystrokes did fix it ! I can live with that solution, so many thanks for the replays.

Læs dette svar i sammenhæng 👍 0

Alle svar (7)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Make sure all of your software is up to date.

more options

Safe mode gives the same problem. The macro keyboard is connected via usb and uses a running service to make the inputs.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem is still there, contact support for the mouse.

You can also ask here; https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10

more options

I tried your safe mode it didn’t change the problem. “support for the mouse” !? there is no mouse involved. Remember that IE, Opera or Chrome works fine. (so it is difficult to contact Microsoft) Are you using a standard set of questions ?

more options

Hi  !

Stab in the dark, but worth a try :

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Any change  ?

more options

Valgt løsning

Disabling graphics hardware acceleration did not fix it. BUT I found a workaround: changing the macro software from sending text strings to emulating keystrokes did fix it ! I can live with that solution, so many thanks for the replays.

more options

That was very good work. Well done.

If you need more help on this; https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10