Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 57 keeps changing Home Page from Google to Bing

  • 3 svar
  • 1 har dette problem
  • 55 visninger
  • Seneste svar af Happy112

more options

Not only does Bing become my homepage every time I start Firefox, after several minutes it will become my Home Page during the same session that I reset it to Google. In other words: I reset it to Google and the next few tabs open iun Google then when I open a tab it is suddenly Bing.

I have no problem with my Search Engine staying Google Pirate (Argh! =).

Running on Linux Mint,

Not only does Bing become my homepage every time I start Firefox, after several minutes it will become my Home Page during the same session that I reset it to Google. In other words: I reset it to Google and the next few tabs open iun Google then when I open a tab it is suddenly Bing. I have no problem with my Search Engine staying Google Pirate (Argh! =). Running on Linux Mint,

Alle svar (3)

more options

I noticed a couple things in the info that was sent about your issue. You have some errors for your Video Card ; webgl2Renderer: WebGL creation failed: * Error during native OpenGL init. * Error during native OpenGL init. * Error during native OpenGL init. * Error during native OpenGL init. * Error during native OpenGL init. * Exhausted GL driver caps. * Exhausted GL driver options. https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration I also noticed Flash has not updated to current version released today : https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>

Also Firefox version 56.0.1 is the current release. Try Help --> About to force it to update. It will get to you sooner or later.

Ok, Bing, ya I getcha.... Have you tried removing Bing from the listed Search Engines. ?? It can be added back if so choose.

Please let us know if this solved your issue or if need further assistance.

more options

If you haven't already, could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement with your preference sticking?

more options

@ Emil_Payne :

Did you install the add-on 'Search Shield Study' yourself  ? I'm asking because people mention it being installed without their permsission. See the reviews here : https://addons.mozilla.org/en-US/firefox/addon/unified-urlbar-shield-study/

You could disable (or remove) it and see if that will make a difference ......