Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash Builder can no longer connect to Flash Player debugger in Firefox on Win 10 - what can I do to get them to communicate again?

  • Ingen svar
  • 1 har dette problem
  • 1 visning
more options

I have a legacy Flex project that I support in Adobe Flash Builder 4.7. I recently returned to this project after not working in it for about 6 months and I can no longer run the project locally in 'debug' mode which launches it into the Firefox browser. The communication between Flash Builder and the browser times out and I get the following message.

`The Flash Builder debugger failed to connect to the running application. Ensure that:

   1. For in-browser applications, you are running the debugger version of Flash Player.
   2. For network debugging on a mobile device, you have a reliable network connection to the device, and port 7935 is open on your machine's firewall.
       Device connection help`

I have installed the latest Flash Player debugger version (27,0,0,130 ). Any thoughts would be appreciated as I need to debug an issue asap.

I have a legacy Flex project that I support in Adobe Flash Builder 4.7. I recently returned to this project after not working in it for about 6 months and I can no longer run the project locally in 'debug' mode which launches it into the Firefox browser. The communication between Flash Builder and the browser times out and I get the following message. `The Flash Builder debugger failed to connect to the running application. Ensure that: 1. For in-browser applications, you are running the debugger version of Flash Player. 2. For network debugging on a mobile device, you have a reliable network connection to the device, and port 7935 is open on your machine's firewall. Device connection help` I have installed the latest Flash Player debugger version (27,0,0,130 ). Any thoughts would be appreciated as I need to debug an issue asap.