X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Mint 18.2 http://wamc.org/topic/food-friday click on play, nothing happens using firefox

Skrevet

I only have this problem in Mint 18.2. I go to the link http://wamc.org/topic/food-friday I press play. A pop up appears briefly at the bottom left with this address https://cpa.ds.npr.org/wamc/audio/2017/09/vp-ARCHIVE-9-1-17.mp3 but then disappears and there is no audio. If I right click on the first link and choose open link in new tab it opens the 2nd link in a new tab and I get audio. I have several Linux versions and this only happens that I've seen in Mint 18.2. Also it doesn't happen on the same device with Chromium or Midori or Opera only Firefox. Not a big deal but odd I think.

I only have this problem in Mint 18.2. I go to the link http://wamc.org/topic/food-friday I press play. A pop up appears briefly at the bottom left with this address https://cpa.ds.npr.org/wamc/audio/2017/09/vp-ARCHIVE-9-1-17.mp3 but then disappears and there is no audio. If I right click on the first link and choose open link in new tab it opens the 2nd link in a new tab and I get audio. I have several Linux versions and this only happens that I've seen in Mint 18.2. Also it doesn't happen on the same device with Chromium or Midori or Opera only Firefox. Not a big deal but odd I think.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 26.0 r0

Program

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4269 løsninger 59861 svar

I had no problem with the link.

Separate Security Issue: Update your Flash Player Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 26.0.0.151

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

I had no problem with the link. Separate Security Issue: Update your Flash Player '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 26.0.0.151 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4269 løsninger 59861 svar

Nyttigt svar

Are you using any blocking programs/add-ons?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any blocking programs/add-ons? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Nyttigt svar

I had to do this for safe mode On Linux: Open a Terminal and run firefox -safe-mode I open FF in safe mode go to the link, click play and it works fine. So... I start FF in normal mode, I remove Ublock Origin close FF, start FF and no audio. The only other add-on I have is a video downloader I guess I can try removing that too and see if it works.

In any case thanks for the help I never would have thought of safe mode.

I had to do this for safe mode On Linux: Open a Terminal and run firefox -safe-mode I open FF in safe mode go to the link, click play and it works fine. So... I start FF in normal mode, I remove Ublock Origin close FF, start FF and no audio. The only other add-on I have is a video downloader I guess I can try removing that too and see if it works. In any case thanks for the help I never would have thought of safe mode.

Spørgsmålsstiller

I removed all the add-ons restarted FF and still no luck. I started FF in safe mode and the audio works fine. My FF is haunted I guess. And as I say I only have this problem with Linux Mint 18.2 and Firefox. 3 other browsers I've tried work fine.

I removed all the add-ons restarted FF and still no luck. I started FF in safe mode and the audio works fine. My FF is haunted I guess. And as I say I only have this problem with Linux Mint 18.2 and Firefox. 3 other browsers I've tried work fine.
FredMcD
  • Top 10 Contributor
4269 løsninger 59861 svar

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.


Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ------------- Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know. ----------------- Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Spørgsmålsstiller

Hi Fred,

The problem I have is with an audio podcast not video but I did disable hardware acceleration as you suggested and restarted FF and still no audio. As I say when I left click on play the podcast link quickly flashes on the bottom left of the screen then disappears and nothing happens. If I center click on play a new tab is open with the podcast link and I get audio. It's not a big deal just odd. I did a FF reset and removed all add-ons and that did not solve the problem either. Thanks.

Hi Fred, The problem I have is with an audio podcast not video but I did disable hardware acceleration as you suggested and restarted FF and still no audio. As I say when I left click on play the podcast link quickly flashes on the bottom left of the screen then disappears and nothing happens. If I center click on play a new tab is open with the podcast link and I get audio. It's not a big deal just odd. I did a FF reset and removed all add-ons and that did not solve the problem either. Thanks.