Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox prevented this page from automatically redirecting to another page, how do I stop this message

  • 8 svar
  • 34 har dette problem
  • 5503 visninger
  • Seneste svar af elliotcramer

more options

I changed some settings and I don't know which setting caused this problem, but every time I click on a link a bar appears at the top of the page that says Firefox prevented this page from automatically redirecting to another page and I have to click allow.

I would appreciate some help correcting this.

Thanks,

Steve

Valgt løsning

Here's where you can turn that off in Firefox 38-55:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page"

For Firefox 56+, see the later reply: https://support.mozilla.org/questions/1172024#answer-1016935

Læs dette svar i sammenhæng 👍 10

Alle svar (8)

more options

Valgt løsning

Here's where you can turn that off in Firefox 38-55:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page"

For Firefox 56+, see the later reply: https://support.mozilla.org/questions/1172024#answer-1016935

Ændret af jscher2000 den

more options

Thank you very much, it was driving me crazy

more options

56.0.1 (64-bit) Windows 10 (kept updated) "Firefox is up to date" There's no "left column" or "Advanced" The only "Advanced" is a button for Fonts and Colors Looked at all tabs: General, Search, Privacy & Security, Firefox Account "3-bar" menu had nothing I will send pictures if you wish.

more options

Hi STARTALKER, the Options page layout changed in Firefox 56 -- as you may have noticed!

Here's the new way to modify that setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3a) TO TURN OFF: If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

(3b) TO TURN ON: Double-click the accessibility.blockautorefresh preference to switch it from false to true

Success?

If you intend to turn this on and off regularly, I suggest using the following address and bookmarking it for future ease of access:

about:config?filter=accessibility.blockautorefresh

more options

I figured this out mere minutes prior to your reply. Your answer assures me that I took the right course. Thank you, Tim

more options

great but why was it set that way. could adblock plus have done it?

more options

elliotcramer said

great but why was it set that way. could adblock plus have done it?

I don't know if that is an option in Adblock Plus. Have you gone through its settings to see if it has any references to redirects?

more options

I don't think it is related; I deleted and reinstalled Adblock and have no problem.