Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Address Bar won't acknowledge Enter being pressed, nor show visited sites when typing in an address.

  • 4 svar
  • 2 har dette problem
  • 10 visninger
  • Seneste svar af philipp

more options

When I type an address into the main bar at the top of the screen and press Enter, nothing happens (exception: sometimes the initial website entered for a "new tab" may be an exception to the rule). I have to click on the arrow pointing right. Furthermore, the usual "awesome bar" behavior of either showing previous websites, or giving suggestions as I type, has become absent. This occurred ever since upgrading to version 55 on August the 9th. Tried both uninstalling/reinstalling and using the "Refresh" option, neither of them worked. What should be done?

Possibly related, at the same time, the Bookmarks toolbar has become completely blank.

I don't have AVG installed (as when searching for this online, most people with issues had them due to AVG being installed)

Alle svar (4)

more options

hi Raakone, thanks for the report - we're currently getting a couple of similar ones. it seems like under some circumstances firefox isn't able to properly access the database containing your bookmarks & history after the update. we have disabled automatic updates for the moment and are looking into the matter in https://bugzilla.mozilla.org/show_bug.cgi?id=1388584 in case you're interested in following along. the issue is still a bit of a mystery at this point since it seems to affect only individual windows accounts on some machines...

if you want to downgrade to firefox 54 again in the meantime you can get the old versions from https://archive.mozilla.org/pub/firefox/releases/54.0.1/win64/

more options

one more question: when you type "about:profiles" into your firefox address bar what is the full path of your profile shown in the root folder column?

more options

C:\Users\Ra'akone\AppData\Local\Mozilla\Firefox\Profiles\wjqwkcga.default-1502385253389 hope that helps!

more options

great - we now think that the ' (apostrophe) in the path is playing into the problem and working on a fix for that. thank you for your help!