X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Cannot cash in PCH tokens due to blocking ads. Not ads are tokens.

Skrevet

When trying to cash in PCH tokens, the orders are treated as ads. They are considered as ads by your system. If this cannot be treated as valid orders, then the blocking process must be removed.

Please advise your solution ASAP.

When trying to cash in PCH tokens, the orders are treated as ads. They are considered as ads by your system. If this cannot be treated as valid orders, then the blocking process must be removed. Please advise your solution ASAP.

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 25.0 r0
  • Google Update
  • Citrix Online App Detector Plugin
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:32.0) Gecko/20100101 Firefox/32.0

Yderligere information

Luk
Scribe 731 løsninger 3482 svar

Hi, Firefox doesn't block ads, but you may be using an ad blocking add-on which you can probably disable on that site by clicking its button, or for all sites, in the Add-ons Manager (Ctrl+Shift+A) > Extensions. You will need to reload the site afterwards.

You are using a very old version of Firefox which may be causing this problem. Vista is no longer supported, but you should try to update to the Extended Support Release version. To update, open the 3-bar menu > Help (question mark at bottom right) > About Firefox. Alternatively, you can press the Alt key to bring up the main menu bar > Help > About Firefox. More - Update Firefox to the latest release.

Also see Important - Firefox has ended support for Windows XP and Vista

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, Firefox doesn't block ads, but you may be using an ad blocking add-on which you can probably disable on that site by clicking its button, or for all sites, in the Add-ons Manager (Ctrl+Shift+A) > Extensions. You will need to reload the site afterwards. You are using a very old version of Firefox which may be causing this problem. Vista is no longer supported, but you should try to update to the Extended Support Release version. To update, open the 3-bar menu > Help (question mark at bottom right) > About Firefox. Alternatively, you can press the Alt key to bring up the main menu bar > Help > About Firefox. More - [[Update Firefox to the latest version]]. Also see [[Important - Firefox is ending support for Windows XP and Vista]] ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
cor-el
  • Top 10 Contributor
  • Moderator
17539 løsninger 158588 svar

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is blocked.

You can disable this feature in "Options/Preferences -> Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy: "Use Tracking Protection in Private Windows"

You can set this pref to true on the about:config page to see more Tracking Protection choices in "Options/Preferences -> Privacy".

  • privacy.trackingprotection.ui.enabled

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is blocked. You can disable this feature in "Options/Preferences -> Privacy" or via the <b>about:privatebrowsing</b> page that get when you open a New Private Window. *Options/Preferences -> Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/en-US/kb/tracking-protection-firefox *https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox You can set this pref to true on the <b>about:config</b> page to see more Tracking Protection choices in "Options/Preferences -> Privacy". *privacy.trackingprotection.ui.enabled ----- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems